automatic movement of the desks

Discussion in 'OS X Mavericks (10.9)' started by ilmandorlone, Sep 28, 2014.

  1. ilmandorlone macrumors newbie

    Joined:
    Sep 28, 2014
    #1
    first of all, sorry for my english, but I have not found an answer in my language.
    I wanted to ask how to disable the automatic movement of the desks.
    while I work on a window, other windows are exchanged, and the desks are never as I will.
    Can you help me please.
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    When you click on the bare desktop go the Finder menu item 'View' and set your preference.
     
  3. ilmandorlone thread starter macrumors newbie

    Joined:
    Sep 28, 2014
    #3
    Thanks. but this is not the problem.
    the problem is that the windows are moved automatically. (for example) if I work in the desk 3, after a few minutes it becomes the window 1.
    thanks again
     
  4. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #4
    Are you still using the same program window highlighted do it appears in the Finder menu when changing spaces? That could cause this problem.
     
  5. ilmandorlone thread starter macrumors newbie

    Joined:
    Sep 28, 2014
    #5
    no, I do not change the windows, and there is always in the finder menu my program.
    I share 2 photos before and after 2 minutes of work in 2 (that was before the window 3), where I have not moved the windows
     

    Attached Files:

  6. HenryAZ macrumors 6502

    HenryAZ

    Joined:
    Jan 9, 2010
    Location:
    South Congress AZ
    #6
    Have you looked at System Preferences/Mission Control, the checkbox that says "Automatically rearrange Spaces based on most recent use"?
     
  7. ilmandorlone thread starter macrumors newbie

    Joined:
    Sep 28, 2014
    #7
    thank you very much !!! :) :)
     
  8. vexorg macrumors 6502a

    Joined:
    Aug 4, 2009
    #8
    Thanks from me too, I've found that so annoying. I thought it was a bug due to app windows open in different desktops.
     
  9. crjackson2134 macrumors 68020

    crjackson2134

    Joined:
    Mar 6, 2013
    Location:
    Charlotte, NC
    #9
    Thanks, for a very useful tip.
     

Share This Page