"Autoplay" after importing videos into iTunes

Discussion in 'Mac Apps and Mac App Store' started by pcguru83, Nov 16, 2007.

  1. pcguru83 macrumors 6502a

    pcguru83

    Joined:
    Sep 13, 2006
    Location:
    Charlotte, NC
    #1
    How do I get iTunes to stop automatically playing the videos I import? On more than one occasion I have had the bejesus scared out of me from an imported video beginning to play.

    I've looked through all of the preferences panel, and I didn't see anything that popped out at me. Entirely possible I missed it though. Any ideas?
     
  2. Kyffin macrumors 6502

    Joined:
    Sep 5, 2010
    #2
    Also interested in an answer; having searched settings and the internet, bump?
     

Share This Page