Aux In socket on a 2014 Volkswagen?

Discussion in 'iPhone Accessories' started by Peter Franks, Oct 6, 2016.

  1. Peter Franks macrumors 65816

    Joined:
    Jun 9, 2011
    Location:
    London UK
    #1
    Anyone use the aux in socket for iPhone or iPod in a VW. Seen leads for 3.5 to headphone socket on a parts site. Should it not be the 3.5 to lightning, Which one do I get?

    And also can someone explain what the difference is to the 3.5 jack lead and a midi one? Thanks.
     
  2. Peter Franks thread starter macrumors 65816

    Joined:
    Jun 9, 2011
    Location:
    London UK
  3. elf69 macrumors 68000

    elf69

    Joined:
    Jun 2, 2016
    Location:
    Cornwall UK
    #3
    Which Iphone have you got?

    If the 7 then yes the lightning adaptor to 3.5mm headphone then just 3.5mm to 3.5mm will be fine.
    It is like using your car hifi as speakers.

    or bluetooth if your car has it will also work.
    I use bluetooth with my iphone 6s+

    Midi is probably the red and white input which is usually line level input (fixed level unlike headphone port)
    I may be wrong on midi though.
     
  4. jess222 macrumors 6502

    jess222

    Joined:
    Apr 13, 2010
    Location:
    CA
    #4
    I have a '13 VW and I just use Bluetooth to connect my phone, works great :)
     
  5. Peter Franks thread starter macrumors 65816

    Joined:
    Jun 9, 2011
    Location:
    London UK
    #5
    Thanks. It's a 5S, but when I switch the BT on the unit, the phone won't find it. I think although option for BT on unit, it's not actually connected up for it? The aux in 3.5 connects to a headphone jack but it's not great quality like that. Just got a 3.5 to 3.5. If I see BT on the menu I'm presuming it's not a cert that it's working?
     
  6. elf69 macrumors 68000

    elf69

    Joined:
    Jun 2, 2016
    Location:
    Cornwall UK
    #6
    So your phone does not find the radio when you turn on bluetooth and see list of devices available on the phone?

    I use ipod 4th gen in my car with bluetooth.
     
  7. Peter Franks thread starter macrumors 65816

    Joined:
    Jun 9, 2011
    Location:
    London UK
    #7
    Have tried iPhone and iPod Nano. Nothing doing. Won't find it. I've a feeling it's not set up for it. Despite having option on player. 'BT audio on'.
     
  8. elf69 macrumors 68000

    elf69

    Joined:
    Jun 2, 2016
    Location:
    Cornwall UK
    #8
    oh dear.

    I have an aftermarket radio in my car.
    I have an old car (1998).

    sound like not setup for it sadly :(
     
  9. Peter Franks thread starter macrumors 65816

    Joined:
    Jun 9, 2011
    Location:
    London UK
    #9
    Yeh, pretty frustrating, It doesn't make a lot of sense why this can come up but not be connected
    [​IMG]
     
  10. bhayes444 macrumors 6502a

    Joined:
    Jul 13, 2013
    #10
    I would imagine there should be a way to put your head unit in pairing mode so that your phone can find it. There's gotta be something online about it, or just contact a support person for VW.
     
  11. Peter Franks thread starter macrumors 65816

    Joined:
    Jun 9, 2011
    Location:
    London UK
    #11
    I followed a YouTube vid about pairing this model with iPhone. Just doesn't find it at all so am thinking it's not set up on it. Option is there as you can see but nothing doing. Previous owner I believe may have had to request it when ordering the car 2 years ago.
     

Share This Page