AV Cable Help

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jellymonster, Mar 21, 2011.

  1. jellymonster macrumors newbie

    Joined:
    Oct 1, 2010
    #1
    Help,

    I have an Apple Component Cable, however it only plays audio. Video comes out my iPhone.

    I have an iPhone 3GS on 4.2.1 jailbroken with GreenP0ison.

    I have also tried it with an iPhone 4 on 4.2.1 jailbroken with GreenP0ison with no luck.

    I have tried 2 composite cables and 1 component with no luck.

    Today I tried an unjailbroken iPhone 4 on 4.3 and it works fine, so to me it looks like the jailbreak is causing it.

    I downloaded 'DisplayOut' and that works but not well for video.

    Has anyone else come across this? And are there any fixes?

    Cheers
    JM
     
  2. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #2
    I know to get video out of a componet or composite cable you need to use a dock. The 3.5mm jack doesn't have video out like it did on iPod Video.

    Also for the AV cable video out will only work if the application supports it like Netflix or iPod app. There is no mirroring on 3GS or iPhone 4.

    EDIT: The av cable will not work with 3GS
     
  3. jellymonster thread starter macrumors newbie

    Joined:
    Oct 1, 2010
    #3
    I am using this cable:
    http://store.apple.com/uk/product/MC748ZM/A

    it does work with the 3GS, I am trying to use it with the iPod app and others like youtube plex etc.

    Also it isn't working with another jailbroken iPhone 4
     

Share This Page