Available updates have changed

Discussion in 'OS X Yosemite (10.10)' started by AlaricRiver, Sep 3, 2014.

  1. AlaricRiver macrumors newbie

    Joined:
    Jun 18, 2014
    #1
    I'm trying to update to preview 7, but every time I click "update" it says "Click Show Details To See Available Updates" anybody else getting this? how did you bypass it?
     
  2. Applenator macrumors newbie

    Joined:
    Sep 4, 2014
  3. jole macrumors newbie

    Joined:
    Feb 6, 2004
    Location:
    Finland
    #3
    Same problem here

    Any ideas for a solution? All previous updates worked just fine.
     
  4. Michael Goff macrumors G4

    Michael Goff

    Joined:
    Jul 5, 2012
    #4
    I ended up restarting and downloading the whole thing again. It then worked.
     
  5. mikecwest macrumors 6502a

    mikecwest

    Joined:
    Jul 7, 2013
    #5
    It's funny, I often get calls from friends, and co-workers for assistance with computers. My first recommendation is always, "Try to restart your computer and try again." It's amazing how many times the "problem" will disappear.
     
  6. jole macrumors newbie

    Joined:
    Feb 6, 2004
    Location:
    Finland
    #6
    Restarting did not help me, but I finally was able to install DP7 with delta updater outside app store application. This delta update is only available for developers from Apple Developer forums.
     
  7. ex3m82 macrumors newbie

    ex3m82

    Joined:
    Dec 17, 2015
    Location:
    Serbia
    #7
    Try: sudo softwareupdate -i -a
     
  8. jbarley macrumors 68030

    jbarley

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
    #8
    Pretty good chance the OP has solved this issue, seeing as the post you responded to is almost a year and a half old.
     
  9. TonyAguila, Aug 29, 2016
    Last edited: Aug 29, 2016

    TonyAguila macrumors newbie

    TonyAguila

    Joined:
    Dec 27, 2006
    #9
    This just happened to me when trying to install the latest version of macOS Sierra public beta. The alert is followed by “Click “Show Details” to see the available updates.” and goes into an endless loop of trying to restart and the error message coming up again when you click on “Show Details.” It did not happen with my MacBook Pro or in a secondary volume in my Mac Pro, but only to the main volume.

    Happily, ex3m82’s suggestion (sudo software update -i -a) worked! It alerts you to restart right away. After the restart, I went back to the App Store, and this time the update was successful. Thanks, ex3m82.

    It’s funny that the thread started with the error being reported with the installation of “preview 7” and here, two years later, it’s still doing it while installing Sierra public beta version 7. What goes around comes around.
     

Share This Page