Avatars disabled?

Discussion in 'Site and Forum Feedback' started by Gray-Wolf, Oct 8, 2009.

  1. Gray-Wolf macrumors 68030

    Gray-Wolf

    Joined:
    Apr 19, 2008
    Location:
    Pandora, Home Tree
    #1
    Just noticed all avatars have changed to the "?" symbol, site issue or something else?

    Edit- Never mind, they'er back. But now the delete button is missing. A mod please delete this thread? Thanks.
     
  2. Ann P macrumors 68020

    Joined:
    Jun 29, 2009
    Location:
    California
  3. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #3
    No problems here. You might try refreshing the page or clearing your cache.
     
  4. Unspoken Demise macrumors 68040

    Unspoken Demise

    Joined:
    Apr 16, 2009
    Location:
    >9,000
    #4
    Im having avatar issues as well, just not the same ones as Wolf. How do you do this on a work computer? Windows if it matters.
     
  5. iPhone 62S macrumors 6502a

    iPhone 62S

    Joined:
    Aug 18, 2009
    #5
    Some buttons have been missing here too, usually after I post or reload. Clicking the page again (not reloading) or hitting enter in the URL bar sorts it.
     
  6. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    It depends on your browser.
    For Safari on a Mac: Safari > Empty Cache
    For Safari on Windows: Edit > Empty Cache
     
  7. Unspoken Demise macrumors 68040

    Unspoken Demise

    Joined:
    Apr 16, 2009
    Location:
    >9,000
    #7
    What about on IE? ;)
     
  8. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #8
    I have no clue, since I haven't used IE in several years. Surely you must know how to clear your cookies and cache on your web browser!
     
  9. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #9
    UD's slow that way. :D

    Tools>internet options>delete browsing history>check temporary internet files (and cookies if you wish) and then click delete.
     

Share This Page