Aventail Connect vpn client not working?

Discussion in 'MacBook Pro' started by aigoya, Jun 4, 2010.

  1. aigoya macrumors member

    Joined:
    May 18, 2010
    #1
    I have aventail installed on both my mac and vmware win7.

    In win7 it works flawlessly, but on my mac10.6 doesn't.
    It says it's connected to my work address, but none of my work related pages load.. usually saying that the page took too long to load. If i get off aventail and try to go to the same page, it says forbidden.

    It's really frustrating trying to get most of my work done in vmware -_-. Anyone have similar problems or solutions?
     
  2. alembic macrumors regular

    Joined:
    Oct 13, 2005
    #2
    Hi, which version of the Mac client are you using? I have 10.0.3 and it crashes on launch.
     
  3. redzengenoist macrumors newbie

    Joined:
    Dec 19, 2013
    #3
    I have exactly the same situation as Aig.

    Win7 works fine,
    OSX does not. It claims to be connected, but it only really connects once every 20 times or so (and then works fine), while the other 19 times I have no connection, network servers do not respond to ping, etc. So, I must disconnect, reconnect, disconnect, reconnect...

    I've tried deleted and reinstalling, but that makes no difference.

    The frustrating thing is that it worked perfectly for a year, until 4 months ago!
     

Share This Page