AVHCD resolution keeps going wrong

Discussion in 'Digital Video' started by PatrolDane, Aug 24, 2011.

  1. PatrolDane, Aug 24, 2011
    Last edited: Aug 24, 2011

    PatrolDane macrumors newbie

    Joined:
    Aug 24, 2011
    #1
    I have a Sony HDR-CX160. So as many others, I have discovered too late that if you want to import the movies from the camera directly to iMovie of Final Cut, it needs to be done straight out of the camera. Which is silly as there isn't enough space on the camera plus extra SD card for an entire 3 weeks trip and I do not have a portable Mac.

    So I have tons of MTS files on my iMac that I need to get sorted out, and they won't import into iMovie or Final Cut (although they play perfectly in VLC Player).

    Having read a lot about it on this forum and others, I understand that a converter is needed to convert to for example .mov files. So far I have tried 3-4 different converters, most know I think are Voltaic 3.0 and MacX. I get the same problem on all converters no matter what I do:

    * The converter states that the movie is in 1440 x 1080, 25 fps (16x9).
    * When I convert it, the result is a "squeezed image", for example people look thin and tall.
    * I have tried different settings in for example Voltaic for output format (1440x1080, 1920x1080, 720x576 etc.), but they all produce the same squeezed image.
    * One converter though came out with a none squeezed file, but the image was only 2/3 of the screen (in the center), the rest was black

    I can't find a solution to my problem on the forum, and I begin to fear that all my valuable clips from our vacation are lost - Or at least can only be viewed unedited one by one in VLC Player.

    Where am I going wrong here?

    Edit: I was just thinking: Why do all converters seem to think that the MTS files are in 1440x1080? AFAIK the camera records in 1920x1080. If it in reality is recorded in 1920x1080 and the converters think it is 1440x1080, that would explain the "squeezing"?

    Thanks for all advice and input :)
     
  2. cgbier macrumors 6502a

    Joined:
    Jun 6, 2011
    #2
    No, you don't need a converter. Just copy the complete file structure from your card onto your computer, then use the FCP Log&Transfer do its thing (assuming your using FCP Classic).
     
  3. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #3
    Your recordings are 1440x1080. Check your video resolution. From the HCR-CX160/B specification page on the Sony website:

     
  4. JUNNEL20 macrumors member

    Joined:
    May 23, 2008
    #4
    I ran into this same problem two days ago. However, I managed to copy my whole folder structure from my Canon R20 into a folder on my desktop. I then imported my mts files into iMovie by "Import from Camera Archive." Hope this works for you. I don't know if it'll work if you didn't copy the whole folder structure.
     
  5. musique macrumors regular

    musique

    Joined:
    Apr 10, 2009
    #5
    Just make sure when you do the Log & Transfer that you point to the newly created directory that has everything you copied from your camera or SD card. Don't try to point to any of its subdirectories.
     

Share This Page