.avi files crashing my explorer view when selcting file...

Discussion in 'Digital Video' started by scrugro, Sep 21, 2008.

  1. scrugro macrumors newbie

    Joined:
    Feb 4, 2007
    #1
    Both of my Macs (G4's, OSX 10.3.9) have this issue:

    When I open the harddrive explorer window and select certain .avi files (meaning, just 'highlight' the file, not double-clicking and launching), it crashes the explorer window.

    I'm not sure why these particular .avi's have the issue...doesn't happen to all.

    Thoughts?

    Thanks in advance!
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    If you mean the Finder, what view have you selected?
    Grid, List or Column View - selectable by pressing CMD + 1 or 2 or 3.

    In Column view a preview is being "opened" on the right side, that brought my iBook G4 to its knees too.

    It was when the proper codec was not installed (Divx, Xvid, ...) even when VLC could play it.
     
  3. arjen92 macrumors 65816

    arjen92

    Joined:
    Sep 9, 2008
    Location:
    Below sea level
    #3
    p.s. in case quicktime can't play your (.avi)files (divx, xvid etc) install perian from perian.org.
     
  4. scrugro thread starter macrumors newbie

    Joined:
    Feb 4, 2007
    #4
    Ah..my mistake. You're right, it's the Finder ....Column View. If I'm fast enough on the "Open with..." command I can usually Right Click and open in VLC before it crashes Finder. But yes, when the preview is being 'opened' it's bringing both my G4 Tower and my 12" Notebook to their knees.

    I have DivX Pro 5.1.1 installed. Is it doing this b/c I'm missing the Xvid codec?

    Thanks again.
     
  5. scrugro thread starter macrumors newbie

    Joined:
    Feb 4, 2007
    #5
    Thanks...looks like it's OS X 10.4 and up? I'm running OS X 10.3
     
  6. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #6
    If you want to use column view, you can deselect the automatic preview by un-collapsing that little arrow left from the actual preview. So no preview will be loaded and no crashing occurs.

    And yes, it could be the Xvid codec, but it could also be the OS not handling that .avis to good.
    It got better with Tiger and again with Leopard.
     

Share This Page