Avid Upgrade - Disk does not meet requirements

TylerHawley

macrumors newbie
Original poster
Jan 5, 2012
2
0
I'm trying to do the academic upgrade for a college I work for from Avid Media Composer 5.5.3 to Media Composer 6.

I have downloaded the upgrade file from the Avid site from the Free Academic Upgrade area, I started to run the installer...it told me the previous version needed to be uninstalled...which I then did but when I get to the spot of the installer where I try to choose the disk to install to it says the "Installation cannot proceed, as not all requirements were met."

The system has OSX 10.6 Snow Leopard and it says OSX 10.7 Lion is recommended would this affect the install even though it doesn't seem to be required.

Thanks for any help
 
Nov 28, 2010
22,684
27
located
The system has OSX 10.6 Snow Leopard and it says OSX 10.7 Lion is recommended would this affect the install even though it doesn't seem to be required.

Thanks for any help
I have run the Avid MC 6 trial for 30 days on Mac OS X 10.6.8, I even could resize its windows like in 10.7. And while it was a nice upgrade, I hated it for not allowing me the same shortcuts I have in MC 5, which made editing quite complicated, but the tabs feature is a nice addition, but the Timeline tabs are still missing.
 

Digital Skunk

macrumors 604
Dec 23, 2006
7,829
406
In my imagination
I've installed MC6 on 10.6.8 and the only issue I have is with Avid's AMA not connecting to my media files. I've perused their forums and it's a small albeit annoying problem that some are having, but AMA is still a relatively new addition.

Other than that it's been smooth as ice on this POS MBP that I am running it on.
 

TylerHawley

macrumors newbie
Original poster
Jan 5, 2012
2
0
Thanks for everyone's help so far...I think I may have figured out the issue.

I believe I have to deactivate the old version of AMC before I uninstall and install the upgrade.

It worked on another system so looks like I will re-install the old version and try deactivating it first.

Will let you know if it works.