Away Message HELP PLZ

Discussion in 'Mac Apps and Mac App Store' started by Reel Big Austin, Sep 14, 2007.

  1. Reel Big Austin macrumors newbie

    Joined:
    Sep 14, 2007
    #1
    Hello, I use Adium as my default AIM client. I love it but for some reason when I set up an away message, when people IM me the away message does not send to the person.

    For example, lets say my away message was "brb" it says that I'm away, people can read my away message in my profile yet if somebody says "hi" to me the away message "brb" does not send to them, infact nothing gets sent at all.

    I think this might be something in the preferences, the oldest version of Adium does not have this issue. I'm not sure what to do and I would hate to have to use Ichat.

    Please let me know how I can fix this please! I'd extremely appreciate it!

    Thanks,
    Austin
     
  2. TheAnswer macrumors 68030

    TheAnswer

    Joined:
    Jan 25, 2002
    Location:
    Orange County, CA
    #2
    Adium > Preferences > Status...then select a status, hit the edit button and check to make sure Auto Reply is checked in the dialog panel that appears.
     
  3. Reel Big Austin thread starter macrumors newbie

    Joined:
    Sep 14, 2007
    #3
    I tried that, does not work. Although it does seem like after I edit it and then go back to that away message the auto reply seems to uncheck itself... not sure if it's suppose to do that.
     
  4. Reel Big Austin thread starter macrumors newbie

    Joined:
    Sep 14, 2007
    #4
    I think I figured it out. Turns out I have to have the display box check for some reason. Weird
     

Share This Page