Awful host of iPhone problems...

Discussion in 'iPhone Tips, Help and Troubleshooting' started by spaceboots06, May 13, 2011.

  1. spaceboots06 macrumors 6502a

    spaceboots06

    Joined:
    Jun 13, 2009
    Location:
    The Rotten Apple
    #1
    Hi,

    So, I looked at my phone yesterday morning when I woke up and noticed a lot of weird thing that happened to my phone overnight. First, I guess it's necessary to say that I have a 4.1 Jailbroken AT&T iPhone 4. The only setting I changed the night before, or in the past few days before my phone started acting up, was that I added another mail account to the mail application and started using email push or whatever it's called.

    Installed in Cydia, I have:
    -Activator
    -AppTag
    -Bigify
    -CallTell
    -CleanStatus
    -CyDelete
    -Extended Preferences
    -Hackulous
    -HapticPro
    -Iconoclasm
    -Installous
    -ManualCorrect Pro
    -Overboard
    -Phone Buzzer
    -PogoPlank
    -Remove Background
    -SBSettings
    -ShowCase
    -SpringFlash
    -VoiceActivator
    -Wi-Fi Sync
    -3G Unrestrictor

    -And some other unimportant things...


    What's acting up:
    -Slide to unlock sound, keyboard clicks, sleep button, text message and related sounds do not work. The iPod sounds work though.

    -Changing the volume when the iPod sound isn't being used makes the phone lag and hang up very badly, and what's really weird is that there is no heads up display notification thing indicating that the volume has actually changed. Like when you change your phone from silent to not it has that little popup... I get no popup when I try to change the volume.

    -There is major lag when I try to place a call. I can not place calls, but I can receive them. The phone seems to ring when I get a call, but like I said, there are no other sounds.

    -The camera does not work. The phone lags when I try to open camera applications and the camera won't pass the virtual shutter screen. Some applications work, but display what the camera sees in black and white and won't save anything to the camera roll.

    -Sometimes the photo library needs to rebuild, or something like that...

    -I think there are a few other problems...


    Oddly enough, all these things still happen when my phone is in safe mode, but if this was to a Cydia problem I speculate it might have something to do with Activator, CallTell, SBSettings or SpringFlash... are these applications troublemakers?

    Does anyone have any suggestions?! I tried to soft reset my phone a million times already... I don't want to restore my phone because I don't think I'd be able to Jailbreak it. I like the stuff my Jailbroken phone has, I spent a lot of money on the applications, and quite frankly, I wouldn't be happy if I didn't have these things anymore...

    Thanks for any help.
     
  2. spaceboots06 thread starter macrumors 6502a

    spaceboots06

    Joined:
    Jun 13, 2009
    Location:
    The Rotten Apple
    #2
    I tried resetting all settings, and I tried using compressed air to see if the volume jack was obstructed or something... nothing.
     
  3. Blueline29 macrumors 68020

    Blueline29

    Joined:
    Jun 16, 2009
    Location:
    Windermere, FL
    #3
    I have no clue what might be causing your issues, but I can tell you that I've had SBSettings installed on my iP4 since the day the jailbreak was released for 4.0 (and I'm still on 4.0 because I'm too lazy to update and re-JB) and haven't experienced any issues. However, the only other app I have installed that's in your list is CyDelete. I do remember 3G Unrestrictor causing a whole host of issues with my 3GS, but that's probably not relevant to your specific case. Is it possible that one of your apps received an update that's now causing a conflict with one of the other ones? I'm not familiar with the bulk of the apps you mentioned, but that'd be my first guess since the problems kind of came on all of a sudden like that.

    Good luck!
     

Share This Page