Azureus question

Discussion in 'Mac Apps and Mac App Store' started by superspiffy, Sep 26, 2007.

  1. superspiffy macrumors 6502a

    Joined:
    Feb 6, 2007
    #1
    When downloading a torrent package on Azureus, is there a way to select the files that you only want to download from that package? uTorrent does this by default.
     
  2. iMacBook macrumors 6502a

    iMacBook

    Joined:
    Jun 14, 2007
    Location:
    Down by the bay.
    #2
    If my memory serves correctly, doublt click on the torrent when it is queued/downloading in Azureus, then select the Files tab. Then, right click on one and select Do Not Download.
     
  3. apfhex macrumors 68030

    apfhex

    Joined:
    Aug 8, 2006
    Location:
    Northern California
    #3
    I don't know what you mean by "does this by default". But with Azureus, when you open the torrent file, it presents you with a dialogue to select what files you want. Or if the torrent is already downloading, go to the "Files" tab, select the files you don't want, right click and choose "Do not download".
     
  4. scpt macrumors newbie

    Joined:
    Jul 11, 2007
    #4
    I do it this way. 'Right click' on the torrent file once its queued in azureus. Go to 'show details' , then go to the 'files' tab. In the files tab , right click on the file and select 'set priority' > 'do no download'.
     
  5. xJulianx macrumors 6502a

    xJulianx

    Joined:
    Oct 1, 2006
    Location:
    Brighton, UK
    #5
    As a long time Azureus user I can confirm, that when you double click a torrent file, Azureus shows a dialogue screen where you can select what you want/don't want to download using tick boxes.

    If not, as said earlier, you can do this manually once the file is downloading and set files to "do not download".
     
  6. superspiffy thread starter macrumors 6502a

    Joined:
    Feb 6, 2007
    #6
    I only see "Show in Finder" when I right click a torrent. And there's a button that says "view details" but it's grayed out.
     

    Attached Files:

  7. telecomm macrumors 65816

    telecomm

    Joined:
    Nov 30, 2003
    Location:
    Rome
    #7
    Ah, you're using the notoriously lame Vuse interface. Click the UI button in the upper right and select the Classic interface option. Welcome to the real Azureus. :)
     

Share This Page