Azureus Vuze problems

Discussion in 'Mac Apps and Mac App Store' started by dlewisdm, Mar 14, 2008.

  1. dlewisdm macrumors member

    Joined:
    Feb 12, 2008
    #1
    Is anyone else having trouble running Vuze? It was working perfectly for me just a day or two ago and now it just quits whenever I try to start it up. I tried reinstalling the program but I'm still having the same issues. Any thoughts?
     
  2. Wie Gehts macrumors 6502

    Joined:
    Mar 22, 2007
    #2
    Same here. I just went to use it and then I can't open any other application and when I quit azureus my machine hangs and I have to force a restart.

    I'm on 10.4.11

    I was reading over on their forums people having problems because of some airport/wireless thing because other torrent apps gave problems too.

    And after all, there was an airport updater the other day that I did install come to think of it :mad:

    It seems that it may be an apple screwup that needs to be fixed :mad::mad:
     
  3. ji.mestone macrumors newbie

    Joined:
    Mar 24, 2009
    #3
    I never post on here, mostly because I'm completely clueless about computer stuff, but I've gotten so much from you guys that I thought I'd let you know what worked for me.

    I turned off my airport before launching Vuze, and voila! It worked. Then I opened Vuze, and it's running fine. So thanks to the last post for the idea. Hope this works for you.
     
  4. SHADO macrumors 6502a

    SHADO

    Joined:
    Aug 14, 2008
    Location:
    Beach
    #4
    Vuze works fine for me and I have an Airport Extreme (previous generation)...
     

Share This Page