B&W G3 startup issue.

Discussion in 'Mac Basics and Help' started by daryn, Dec 22, 2005.

  1. daryn macrumors newbie

    Dec 22, 2005
    Alright, I know I'm new to the forum but I've come to the conclusion that I have no one else to turn to.

    Here's the system stats for reference:

    G3 B&W 400mhz
    256mb RAM
    16mb ATI Radeon (original card)
    128mb ATI Radeon 9200 PCI
    original 6gig hard drive
    original dvd-rom
    running OS X Panther

    Here's the situation:

    I've got a blue and white G3 tower that I recently purchased a 1ghz PowerLogix ZIF upgrade for. I followed the instructions for the processor installation and when it came time to restart the G3, I heard the wonderful chime sound that I now miss, but nothing came up. Just a black screen and an orange light on the monitor. So I switch it out for the original 400mhz processor so I can restart and diagnose the issue, but now the computer does nothing. It powers up but there's no chime, no nothing. I've tried everything imagineable but nothing seems to work. I tried resetting PRAM, etc. Nothing. I'm not exactly a hardware whiz, by the way.

    I'm basically at a loss. The system acts like nothing but the power on it works. I'm getting the impression that the motherboard is fried or something. I noticed that the light on the motherboard next to the processor constantly flashes when the original processor is in there, but when the ZIF upgrade was in, it was off. Obviously I haven't the slightest clue as to what it represents and I haven't been able to find a proper diagram to show me.

    Any help is greatly appreciated. PowerLogix tech support is extremely slow and I don't know what else to do.
  2. daryn thread starter macrumors newbie

    Dec 22, 2005
    I'm thinking I need to just trash this system and be done with it. Oh well.
  3. 840quadra Moderator


    Staff Member

    Feb 1, 2005
    Twin Cities Minnesota
    Did you try to reset the PMU and mainboard by pressing the buttons on the logic board ?

    Try to remove and reinstall the G3 again. There is no reason that your system shouldn't be able to use the G3 processor anymore, unless you sent a massive ESD surge to the board during your swap or troubleshooting.
  4. adk macrumors 68000


    Nov 11, 2005
    Stuck in the middle with you
    Have you tried booting from your OS disk at all?
  5. daryn thread starter macrumors newbie

    Dec 22, 2005
    i did try booting from my OS disc and my system wasnt even reading the disc or anything. the optical drive doesnt read anything.

    i tried resetting the system with the buttons on the logic board too.
  6. livingfortoday macrumors 68030

    Nov 17, 2004
    The Msp
    Were there any firmware updates you had to run for the installation? Sometimes upgrades require an installation of the computers firmware before you put in the new processor too.
  7. 840quadra Moderator


    Staff Member

    Feb 1, 2005
    Twin Cities Minnesota

    I have the same system you have in which I installed a G4 500 as opposed to a 1.X GHZ chip. I have also built Multiple G4 systems from parts, and have also had issues with them not powering on. I have had luck with the following procedure in getting my system to boot.

    An other thing to try would be to completly remove power from the logic board, and reseat components.

    1. Unplug the system, and remove the power supply connector to the Motherboard.

    2. Remove the Battery from the Logic board, and let the system sit for 5 or 10 minutes.

    3. Remove and reinstall all memory.

    4. Remove and reinstall the Processor (G3).

    5. Replace the power cable and battery.

    6. Press the PMU button and hold for 2 seconds (do this only once) to ensure that the press registers.

    7. Attempt to power the system on again.

    Good luck! :)
  8. daryn thread starter macrumors newbie

    Dec 22, 2005
    Thanks a lot for the suggestions, guys.

    840quadra, im going to try that when i get home from work today. I tried removing third party components, like the 128mb ATI and put the 16mb back in its original slot also. I read somewhere that sometimes the third party parts might have malfunctioned.
  9. daryn thread starter macrumors newbie

    Dec 22, 2005
    When I was going through the directions, they didn't say anything about installing the firmware BEFORE installing the chip, so that's how I followed them.
  10. iggyboy2 macrumors member

    Mar 13, 2005
    If you bought the upgrade from OWC (www.macsales.com) try calling them a they may be able to help you. Same for if you purchased it elsewhere.
  11. daryn thread starter macrumors newbie

    Dec 22, 2005
    Yeah I ordered it from OWC and I had left them a tech support ticket on the website, but they haven't responded yet. The next step is to call them up if 480quadra's methods don't work for me. At that point I think I'd have to come to the conclusion that it's hopeless for my G3 by then though, heh. :(
  12. SmurfBoxMasta macrumors 65816


    Nov 24, 2005
    I'm only really here at night.
    check both processor cards for bent pins on the underside, very easy to damage them, also check to be certain the heatsink is seated directly over the cpu chip, and that the pressure clip is oriented correctly. Otherwise it puts pressure on the wrong side of the cpu chip and will not allow proper heat transfer, which will most likely cause the system to not boot up.....

    AND, btw, if the upgrade is a G4 cpu, you DO have to update the firmware PRIOR to installing the card, and this can only be done while booted from a REAL OS 9 system folder, not in classic mode.................
  13. daryn thread starter macrumors newbie

    Dec 22, 2005
    well i tried what quadra said and that didnt work. nothing works and im pretty sure the system is a paperweight. i dont even know where to start now. the heatsink sits fine and all of the pins are perfect. im extremely careful with them.

Share This Page