Back to English?

Discussion in 'Apple Watch' started by TangoCharlie27, May 31, 2015.

  1. TangoCharlie27 macrumors member

    Joined:
    Apr 18, 2015
    #1
    Anyone an idea how I can reply BRB in English please?
     
  2. 3under2 macrumors regular

    3under2

    Joined:
    Apr 23, 2015
    Location:
    Stockholm, Sweden
    #2
    What do you want to do? Make a shortcut so BRB means Be Right Back or what? I don't understand what you mean.
     
  3. TangoCharlie27 thread starter macrumors member

    Joined:
    Apr 18, 2015
    #3
    Turning Japanise.
    Help?
     

    Attached Files:

  4. TangoCharlie27 thread starter macrumors member

    Joined:
    Apr 18, 2015
    #4
    Sorry. Attachment didn't send.
    The quick replies for messages have gone oriental. But it's only for this one contact.

    Thanks
     
  5. MLVC macrumors 6502

    Joined:
    Apr 30, 2015
    #5
    Does your contact use the Japanese keyboard?
     
  6. TangoCharlie27 thread starter macrumors member

    Joined:
    Apr 18, 2015
    #6
    no. I have fixed it I had to literally overwrite the fixed replies in messages. The fixed replies were in English when editing! Strange!!
     
  7. Zebulon76 macrumors member

    Joined:
    Sep 11, 2013
    #7
    I experience the same issue with some contact with reply in "French" and some in "English". This is due to the keyboard select in Imessage for your contact. Change your keyboard in Imessage will change the reply language (and Siri) in the watch
     
  8. TangoCharlie27 thread starter macrumors member

    Joined:
    Apr 18, 2015
    #8
    Ahhh, where is the option to change please? On the iPhone I assume. But where for the individual contact?
     
  9. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #9
    It just remembers the last keyboard you used to text a contact.
     

Share This Page