Back to Mac! anyone got it to work

joshwest

macrumors 65816
Original poster
Apr 27, 2005
1,136
2
Hey Guys this was my favorite feature yet i cant get it to work. I have both turned on and my .mac signed in on both machines what the heck?
 

jaw04005

macrumors 601
Aug 19, 2003
4,369
15
AR
Hey Guys this was my favorite feature yet i cant get it to work. I have both turned on and my .mac signed in on both machines what the heck?
I got it to work sort of. It was considerably slow. However, you either need an Apple AirPort Extreme router or a router that supports UPNP. UPNP must be turned on for the feature to work properly. Security Experts hate UPNP as it's not very secure by design. That's one of the reasons Apple created their own specific version of UPNP for their AirPort routers.
 

desenso

macrumors 6502a
May 25, 2005
798
1
I have an Airport Extreme router, and I have it set up according to what Apple states is required for Back to my Mac. Yet I do not see my home Mac Mini appearing. The Mini has .Mac AND Back to my mac enabled, as does the MacBook pro.

Come on Apple, this feels like Microsoft!
 

unity

macrumors 6502a
Sep 30, 2005
926
0
Green Bay, WI
Apple is currently adding functionality to accommodate different modem configurations. This was posted on the site.

Part of it is to do with sub nets. If you have Airport distributing IPS as 10.0.0.X but you DSL/Cable IP is XXX.XXX.XXX.XXX then there can be a hick-up.

But thats one scenario. The other is Firewalls on the client side. MANY DSL providers are enabling hardware firewalls by default now. Login to your modem and correct it, maybe even turn it off temporarily.
 

eme jota ce

macrumors regular
Jul 26, 2005
193
0
Chicago
I have an Airport Extreme router, and I have it set up according to what Apple states is required for Back to my Mac. Yet I do not see my home Mac Mini appearing. The Mini has .Mac AND Back to my mac enabled, as does the MacBook pro.

Come on Apple, this feels like Microsoft!

I have a similar setup (mini at home behind and extreme (802.11n giga)) and it works for me.

One thing I saw on the Apple site was to sign out of .mac on each machine, then sign back in and enable "Back to My Mac" after signing back in...
System Preferences -> .Mac -> Sign Out -> close SP
System Preferences -> .Mac -> Sign IN
 

un1ty

macrumors member
Jul 9, 2007
83
0
I had problems setting up my Back to my Mac, but I finally got it working. I have the newest AEBS connected to an ATT 2wire.

A few things you should make sure to do to get it running. Make sure NAT is checked on your Airport Utility under "Internet". Also, log in and out of your .mac, turn on and off you Back to my Mac preference, and make sure File Sharing is turned on. Also, enable Automatic syncing.

What finally made my BMM work for me was to run my Airport under Bridge Mode. Hope that helps.

This is an amazing feature, can't wait to use it more! Between this, Screen Sharing, and Time Machine, it totally makes Leopard worth the price. Btw, I got .mac just for this feature.
 

Similar threads

  • AE_stc
6
Replies
6
Views
347
  • martin2345uk
7
Replies
7
Views
661
  • firestone12
1
Replies
1
Views
290
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.