Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

buddha86

macrumors newbie
Original poster
Jun 25, 2012
5
0
Hello all!

So Mavericks is great, but ever since I upgraded, back to my Mac cannot connect. When I check out my iCloud services in system preferences, bttm has an alert that says the iCloud server is not responding. I've toggled it on and off, signed out of iCloud entirely, deleted every bttm keychain item I found, and no luck. I saw an apple discussion board, but op's issue was related to a Mac Pro with no serial. I have a late 2009 iMac that worked fine prior to the upgrade when I was running mountain lion. No other configuration has changed. Even checked airport utility to see if there were any issues, but found none. Any ideas?
 

pauloboliva

macrumors newbie
Nov 3, 2013
1
0
Back to my Mac connection issues

I'm having exactly the same problem. After upgrading to Mavericks on both my iMac and Mac Book Pro Back to my Mac has stopped working!
 

cdavis11

macrumors 6502
Aug 31, 2009
289
65
*bump*

Yep, same here.

Apple support forums have some traffic on this as well, and a few command line items to try which only appear to verify what we're already seeing.

I held off on upgrading my home iMac until last night. All went pretty well until I noticed BTMM wasn't working with the error referenced above.

Been using logmein today to troubleshoot, and i'm not seeing any solutions out there on forums.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.