Back to my Mac doesn't work anymore.

Discussion in 'OS X Yosemite (10.10)' started by Manic Harmonic, Oct 16, 2015.

  1. Manic Harmonic macrumors 6502

    Joined:
    Dec 4, 2011
    #1
    Hi all, I used to use back to my mac frequently when my computers were on mavericks. After updating to Yosemite, it stopped working, but after playing around with it for a while, toggling it on and off, re-signing into icloud, etc., it started working again for a couple months. Now for the past few months it hasn't worked at all. Occasionally on startup I will be able to see my computers in the sidebar, but they disappear after about 5 minutes. I've tried signing out and back in to icloud again, turning it on and off, and i've checked all the screen sharing settings. I haven't changed any of the screen sharing settings since it was working, and chrome remote desktop works fine.

    I have 5 computers and it doesn't work on any of them anymore.

    Am I the only one experiencing this?

    Thanks for the help in advance.
     
  2. verdi1987 macrumors regular

    Joined:
    Jun 19, 2010
    #2
    BTTM is not working for me, either. I see the remote Macs but cannot connect. In AirPort Utility, BTTM has no status; it's empty. If I re-enter the Apple ID and password, the status turns to green, but as soon as I apply the change (which restarts the AirPort), the BTTM field becomes empty again.

    I am running 10.11.1.
     
  3. vegetassj4 macrumors regular

    vegetassj4

    Joined:
    Oct 16, 2014
    #3
    I have two macs (2013). BTMM only works on one of them after El Cap (eg. home mac can see/connect/screen share with office, but the office computer doesn't show the Home computer under shared devices).

    If I share the screen, the computer that has issues with BTMM will now show the home computer under Shared in Finder, and can connect, but will lose the connection after the home computer sleeps (yes it is set to wake on lan, and frequently does)

    Also had the same experience as you under Yosemite - I think that's when they came out with the delete key, disable/enable BTMM "fix".
     
  4. verdi1987 macrumors regular

    Joined:
    Jun 19, 2010
    #4
    BTTM is working intermittently for me. I have a MBP running 10.11.2 Beta 1 and an iMac running 10.11.1 GM. Both are behind identical 802.11ac AirPort Extreme base stations with the latest firmware. Settings are identical for the routers and network interfaces. OS X firewall is enabled but set to allow remote management. BTTM is enabled on the routers and in iCloud.

    The iMac seems to always see the MBP, and AirPort Utility on the iMac also seems to always see the remote AirPort (the one the MBP is behind). The reverse is not true. From the MBP, I can and do (sometimes) see the iMac and the AirPort it is behind, but sometimes I do not; or I do see them but cannot connect. What is maddening is that it works intermittently.
     
  5. vegetassj4 macrumors regular

    vegetassj4

    Joined:
    Oct 16, 2014
    #5
    Well, as a last ditch effort to get BTMM working on the Hone computer (i.e. be able to see and use it from a remote location), I turned my fios router into a LAN MOCA bridge, allowing the Airport Extreme to pull it's WAN address directly and function as a router (it was an AP before).

    Ready for it.....drumroll please.......tada....NOTHING!

    BTMM is still broken.
     

Share This Page