Back To My Mac not working in 10.6

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by BreuerEditor, Nov 19, 2009.

  1. BreuerEditor macrumors regular

    BreuerEditor

    Joined:
    Jul 1, 2008
    Location:
    New Jersey
    #1
    After upgrading to Snow Leopard, I can no longer connect to ANY Mac that isn't on my current network using MobileMe's Back To My Mac.

    I've checked ALL settings and troubleshooting on the web and phone support. Apple handed my case over to a MobileMe Senior Advisor to take a look at the problem, but nothing has been working. Both routers at both locations are not on their supported list, BUT BTMM was working PERFECTLY FINE before upgrading to 10.6.

    Does anyone else have this issue AND who does BTMM currently work for with users on 10.6? Routers supported AND not supported according to Apple's list.

    Thanks all!
     
  2. Macsterguy macrumors 6502a

    Macsterguy

    Joined:
    Jun 5, 2007
    Location:
    Texas
    #2
    Working great here with 2 airport extreme's at home and work and 7 Mac's. When there are problems, one thing that works for me is to turn off BTMM on all Mac's then turning it back on on all Mac's. There have been times I had to do this along with re-booting all modems, airports and Mac's involved... I haven't had any problems in a long time but this seems to work when I do.

    I hope this helps...
     
  3. southerndoc macrumors 65816

    southerndoc

    Joined:
    May 15, 2006
    Location:
    USA
    #3
    No problem here since re-enabling port mapping on my Time Capsule (had to disable it due to an iChat bug, which was resolved in 10.6.2).
     

Share This Page