Back-up from TM, now nothing showing in Itunes??

Discussion in 'MacBook Pro' started by Cinab1mt, Jul 13, 2010.

  1. Cinab1mt macrumors regular

    Joined:
    Apr 26, 2010
    #1
    (researched on the forum but found nothing, apologies if this is a repeat problem)

    Ill keep it simple, I had the apple store do a clean install on my Mac to fix a proposed problem. Anyway, I got back home, ran my backup from TM from a FRESH install of OSX 10.6.4.

    All my files and Apps are there, photos, videos (not from itunes), text files etc, but NOTHING from Itunes is there? No apps, no TV shows, no MUSIC, absolutely nothing. I did a fresh install of itunes, as well as completely adding my music again via the "automatically add to itunes" folder. All the files are in their respective spots, except nothing shows up in the program? Any help here? All advice is well taken! Thanks in advance!

    -Mike
     
  2. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #2
    Check the iTunes music folder to see if your files are still there.

    ~/Music/iTunes/iTunes Music.
     
  3. Cinab1mt thread starter macrumors regular

    Joined:
    Apr 26, 2010
    #3
    yep, I meant to mention that in the OP. The files are still there, which makes no sense to me???
     
  4. Cinab1mt thread starter macrumors regular

    Joined:
    Apr 26, 2010
    #4
    also, the "Itunes media" is the same location I have set for in my preferences..

    ????
     
  5. Cinab1mt thread starter macrumors regular

    Joined:
    Apr 26, 2010
    #5
    wow!


    No one has anything? Someone has to be able to help me out. Apparently I have a corrupt Itunes files but Im still having trouble...
     

Share This Page