Back-up of Library is oddly configured / deficient

Discussion in 'Mac Basics and Help' started by Zech Aplunga, Jul 12, 2014.

  1. Zech Aplunga macrumors newbie

    Joined:
    Jul 9, 2014
    #1
    Hello,

    I'm trying to find a file in a backup of my Library, but the backup versions seem to be configured differently from the Library on my HD.

    In the version of the Library on my HD, under 'Application Support' I have a full list of all my applications, including Quicksilver. In the Quicksilver file is the .plist file that I'm looking for.

    But in all the backup versions, there's only a small list of applications under "Application Support": 'Apple', 'Microsoft', 'App Store', 'Adobe' and a handful of others.

    I'm running a search in the external HD containing the backup, but it's been racking its brains for a long time and nothing's forthcoming.

    (Also, the location of the .plist file on my HD is "Macintosh HD/Users/Me/Library/Application Support/Quicksilver/Triggers.plist". But in the backup versions, there is no 'Library' in 'Users/Me' - the Library appears as a direct daughter of "Macintosh HD".)

    Anyone know what's going on? Have I misunderstood the concept of the Library, or is something going wrong with the backing-up process?

    I'm running Mavericks on a MacBook Pro and backing up to an external HD.

    Many thanks in advance,

    Zech
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    There are two Library folders. One is at the system level and lives at /Library/. The other is the user folder and lives at ~/Library/. Versions of Mac OS X after Lion hide the ~/Library/ folder by default. You'll have to unhide it or directly navigate to it with Finder's go to folder function.
     
  3. chown33 macrumors 604

    Joined:
    Aug 9, 2009
    #3
    Hold down the OPTION key and then click Finder's Go menu. The ~/Library folder will then be listed.
     
  4. Zech Aplunga thread starter macrumors newbie

    Joined:
    Jul 9, 2014
    #4
    Thanks for replying. But my problem is not finding the file in my Library - I know how to do that with the option key. My problem is the way it's configured in the backup versions, which don't seem to contain the files I need.
     
  5. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #5
    That's because the user Library folder is hidden on the external hard drive.
     

Share This Page