Background bug?

Discussion in 'iOS 9' started by SergioDavila2345, Jul 14, 2015.

  1. SergioDavila2345 macrumors newbie

    Joined:
    Jul 14, 2015
    #1
    Today i got a massive battery drain like from 80 percent to 70 in 4 minutes Then i checked the battery status and got this, look at facebook Messenger background time LOL:
    https://m.imgur.com/4fPDlLl
     
  2. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #2
    Facebook and Facebook messenger are terrible to leave running based on everything I've read. (This being more proof).

    I'm not sure if it's more so with iOS 9 or was just as bad in iOS 8 (I have never kept it open in the app switcher.)

    If it's worse in iOS 9 currently than it is in iOS 8 then it probably just needs to be updated. But that can't happen until iOS officially releases in the fall.
     
  3. SergioDavila2345 thread starter macrumors newbie

    Joined:
    Jul 14, 2015
    #3
    Yeah, i Dont keep them open in the app switcher either, thats why this makes me think its a bug
     
  4. shanec1928 macrumors newbie

    Joined:
    Nov 18, 2014
    #4
    this is happening to me but with the photos app
     
  5. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #5
    If you haven't yet, make sure to report it through the feedback app and provide them the image you posted here. Even though it's a 3rd party app, it could be an issue in the OS how it handles it. Or it could just very well be an issue of Facebook app not updated to iOS 9 code. Which in the case of that, only waiting until iOS 9 is officially released and Facebook then being allowed to put out an iOS 9 update on the App Store. (Not allowed until official release)

    But the above poster says they had it with photos app. So it could be a bug in the OS.
     
  6. daijholt macrumors 6502a

    daijholt

    Joined:
    Jun 14, 2013
    Location:
    Wales, UK
    #6
    Bug in the OS is a good thought. I've been assuming it was my third party apps not liking iOS 9. Without them things are fine, but they could just be the trigger for the bug to occur.
     

Share This Page