Backup can not complete because the iphone was disconnected

Discussion in 'iPhone Tips, Help and Troubleshooting' started by lyndeam, Apr 5, 2009.

  1. lyndeam macrumors member

    Joined:
    Jan 6, 2009
    #1
    My 3G iPhone is currently on 2.2 and I have tried several times to upgrade it to 2.2.1. When I connect my iPhone I'm given the option to upgrade, i select to do so and then a backup begins. My backups have always taken FOREVER (hours) and I usually cancel out of them during a sync but this backup is in a pop-up window so I can't cancel it. But the backup will not complete and cancels it's self and states "Backup can not complete because the iphone was disconnected." The iphone is never disconnected but since the backup errored the update is canceled.
    Is there a way to continue the update without backing up the phone... and without a restore? Or is there a way to correct the backup issue. I do have close to 5-gigs of music but few apps. Total I'm using a little over 6.5 gigs of my available 8 gigs.
    Thanks in advance for all the help.
     
  2. GFSarah macrumors regular

    GFSarah

    Joined:
    Jan 19, 2009
    Location:
    North Carolina
    #2
    Copy & paste of my response to "Krafty" just incase you aren't following that as closely ...

    Just a thought, but have you tried using a different cord/cable? Maybe your sync/charge cable has just developed a bad spot in it where it loses connectivity from time to time.
    That was the case with a friend of mine. Her backups & syncs were taking forever. I assumed it was just Windows being slow until it gave that message. I used my better-cared-for cable instead of her "abused" cable and it worked just fine.
     

Share This Page