Backup Disk Cannot Be found (Time Capsule) ?

Discussion in 'Mac Accessories' started by ColdCase, Jan 17, 2015.

  1. ColdCase macrumors 68030

    Joined:
    Feb 10, 2008
    Location:
    NH
    #1
    I posted over on the Mavericks forum and though I'd try here too. I have four Mac Laptops backing up to a current gen time capsule for about a year now.

    Three laptops back up fine but my rMBP started giving me the "the backup disk cannot be found" error when it attempts to backup to the Time Capsule. The rMBP backups fine to a mini server and a local disk (I have three backup disks defined...). I can mount the timecapsule disk as well as the rMBP sparse image from the finder.

    Its a current generation time capsule with 7.7.3 firmware and my rMBP is OS 10.9.5 (so are the other Macs). The time capsule disk is near full. I have a wireless connection to both the mini server and TC. The TC is also the household router

    Before I start digging and potentially blow away the TC backup I wanted to check in here for suggestions short of deleting and starting over. I don't see anything specific in my search here or in online guides, perhaps a few similarities, but the sparse image is found and can be mounted via the finder.... didn't see anything for this case. I haven't tried verifying or repairing the backup.

    The TC and rMBP have been restarted a few times.

    I could just delete The TC backups and start over, but it could have some value as the other backups don't cover the first half of 2014.
     
  2. thedeske macrumors 6502a

    Joined:
    Feb 17, 2013
    #2
    Would a temporary hard wire connect help?

    Other than the typical time machine wankiness when it gets full, you have
    a setup that begs to fail with 4 backup sets passing through and wireless?

    Just guessing, but you're asking a lot in wireless, where things "Wink" ;)
     
  3. ColdCase thread starter macrumors 68030

    Joined:
    Feb 10, 2008
    Location:
    NH
    #3
    It seems that when waking from sleep TimeMachine is sometimes ready to backup before the wireless is connected (see complaints about wireless problems after latest OS updates). When this happens, TM seems to mark the drive not available and refuses to backup to it. Dunno, just a theory.

    Anyway, I delete the drive from the TM preferences window and then add it. TM seems to find the sparse bundle just fine and presses on without issue. I hear that deleting the TM preference file also may help, but I did not try that.

    I've been backing up four laptops to the same internal TC drive for maybe five-six years. Hasn't been a problem. There have been an occasional burp backing up to USB drives attached to a AEBS and the synology NAS has been a disaster. I just stopped doing that :)
     
  4. cphbite macrumors newbie

    Joined:
    Nov 22, 2011
    #4
    Hi,

    I'm experiencing the same issue. I have a TC which I use for backing up a Mini and a Macbook Air, wireless.

    Have worked fine until yesterday, now it says the drive is not available.

    I then connected a ethernet cable and now I could mount the two backup mirrors. Im running disk utility on them as I write.

    The strange thing is I can see them with the ethernet cable plugged in but still I can't backup to the TC??

    Might go with ColdCase proposal and just unmount TC and then mount it again.

    Any inputs?

    CphBite
     

Share This Page