Backup folder has files but restores as if it was empty !! Will pay for help

Discussion in 'Jailbreaks and iOS Hacks' started by DBlockAllDay, May 8, 2011.

  1. DBlockAllDay macrumors member

    Joined:
    Jun 24, 2010
    #1
    Please help me out if you can...basically long story short I upgraded to 4.3.3 then downgraded to 4.1 and for some reason when I restore from backup everything is blank (no pics,sms,contacts) yet the folder contains everything in it. I know this because if I change the file extension the things are there. Whenever I restore from backup (the latest one) It doesn't show anything. Yet when I go manually to the folder everything is there. Could someone help me, Im guessing the pics and movies I could change the name one by one but my SMS and contacts are whats troublesome. Thanks. I would like to take the easy way out and hopefully I could change or edit a file name so when I do restore from backup it puts everything back.
    Ill paypal a donation to anyone that helps me correctly fix my problem.:(
     
  2. WhatAmI macrumors 6502a

    WhatAmI

    Joined:
    Sep 2, 2009
    #2
    I thought it was impossible to restore content via iTunes after you've DOWNGRADED the firmware. At least I have never been able to do this, I just get this

    [​IMG]

    and yes this is just a random pic :p
     
  3. DBlockAllDay thread starter macrumors member

    Joined:
    Jun 24, 2010
    #3
    yes I received this message initially but found out how to fix it. FYI you have to edit the plist file in the backup folder to the version and build number of the old firmware.
     
  4. iFiend macrumors 65816

    Joined:
    Feb 28, 2011
    #4
    So that worked? You were able to use the 4.3.3 backup to restore at 4.1? If so, could you explain exactly what you did, please?
     
  5. DBlockAllDay thread starter macrumors member

    Joined:
    Jun 24, 2010
    #5
    It works but I figured out for some reason even though everything is in the folder (even the VLC movies I had) when I restore from the backup everything is blank. I gave up hope so I set up as new phone and starting new on 4.3.3 but thanks anyway.

    http://modmyi.com/forums/3g-s-downg...phone-software-too-old-after-downgrade-3.html

    PS if for some reason you get an error just restart computer and try again. It worked after I restarted my comp.
     
  6. iFiend macrumors 65816

    Joined:
    Feb 28, 2011
    #6
    See bolded...

    So does it work of doesn't it?
     

Share This Page