Backup HD question-followup Lacie Issue

Discussion in 'iMac' started by brn2rnjk1, Mar 1, 2010.

  1. brn2rnjk1 macrumors regular

    Joined:
    Feb 24, 2008
    #1
    Currently, we use a Lacie 1t to backup/clone our drive. One problem we had is that the LaCie would every 10-15 minutes seem run and hurt performance. So we kept the LaCie off unless running backup. We do not believe we have anything automatic running and someone mentione they had the same issue. I now want to buy another inexpensive HD to run Time Machine backups (so 2 HDs, one for clone/reboot and one TM). I will have to keep the external HD on to run TM so was wondering if this running issue is LaCie oriented or will happen no matter what HD I buy.

    Any and all suggestions/help is greatly appreciated.

    Jim
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    It's probably specific to your drive. A word of warning; while you might have bought the drive from LaCie, all that really means is that you bought a LaCie-designed enclosure with another manufacturer's hard drive inside. LaCie does not make hard drives. It's like saying "I drive an SUV" when asked what kind of car you have in order to properly diagnose a problem.
     
  3. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #3
    I have 3 LaCies, 2 of them running 24/7 with zero issues. Contact Apple and LaCie support if they have anything that could help you, it's probably a driver bug or something
     
  4. pokeyjoe macrumors newbie

    Joined:
    Apr 15, 2009
    #4
    I have the same drive and the same issue. Not a biggie though. I've just gotten used to it.
     
  5. brn2rnjk1 thread starter macrumors regular

    Joined:
    Feb 24, 2008
    #5
    so, you leave it on and just deal with the small intereference when it runs?
     
  6. MacHamster68 macrumors 68040

    MacHamster68

    Joined:
    Sep 17, 2009
    #6
    thats something i will never understand , people pay money for something and if it has some faults they just take it as destiny and accept it like it is :confused:
     
  7. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #7
    Contact Lacie, they might be able to replace it with different model that doesn't have those problem and/or update the driver for the drive to make it work properly.
     

Share This Page