Backup Problem

Discussion in 'macOS' started by theheyes, Apr 11, 2006.

  1. theheyes macrumors regular

    Mar 8, 2006
    I decided to try out the Boot Camp thing on a fresh install so I backed up my files with Apple’s Backup software. The installation went fine and I booted back into OS X and downloaded Backup again, a here is where the problem starts.

    When I locate the backup file on my external drive and attempt to restore my files, Backup simply fails. I’ve tried moving the backup files off the external drive onto the local hard drive but the error persists.

    When I attempt to restore, Backup ‘scans’ all the files but fails at the start of the copying process. The log reports the following:

    An internal application error has occurred. The disk archive could not be attached.

    I’ve repaired file permissions to see if that helped but it didn’t, and I’m posting because I’ve run out of ideas. If anyone could help in any way I would be very grateful.

    Luckily I found a Backup file on a DVD from a couple of weeks ago, and that restored successfully, so I have most of my files back, but I’m still missing a lot of important ones.


    Edit - sorry mods, this should probably be in Apps.
  2. theheyes thread starter macrumors regular

    Mar 8, 2006
    Okay a bit of an update.

    I tried getting Backup to work to the point it crashed and wouldnt respond even after a restart. I was so irate I just did a fresh install of OS X. While that was doing its thing I trawled through some of the discussions on the apple support site. Someone on the forums suggested inspecting the backup package file to salvage the files individually - I didn't know you could do this. When I ran into the problems I tried mounting the backup sparseimage and it wouldnt work so I assumed you couldn't. Anyway, the install finished and I tried again.

    This time it is letting me mount the backup imagine. Hurrah! It looks as though I'll be able to get some, if not all, of my files back.

    I'm basically making this post for other people having this issue. :)

    This experience has soured me a little with the Backup software. In future I think I might back up manually and probably write my own script at some point.
  3. -Pisces- macrumors newbie

    Oct 1, 2006

    I have come to run up to the same problem.

    I updated my MacBook to the just released 1.4.8. Halfway past the sequence of the updating it hung up on me. I think it didn't have enough memory left on the HD to perform the action correctly. I rebooted my system and the MacBook didn't go beyond the spinning cycle underneath the apple logo and the grey background.

    I couldn't get past it one way or another, so i decided to format my HD and start over. I had a backup anyway on my external USB HD.

    But as I now want to restore the files form the backup, it gives me the same error "theheyes"'s Mac gave.

    Although I appreciate the suggestion above, I still haven't found a solution. I don't quite clearly what you mean by "mounting the sparsi-image". Does anyone have a clue?

    One thing i know for sure... I'm switching to a different Backup solution after this problemhas been overcome... Pff, Apple Backup really makes you sweat!



Share This Page