Backward compatibility with iOS 6

Discussion in 'iOS Programming' started by sidd91tan, Jul 7, 2014.

  1. sidd91tan macrumors newbie

    Joined:
    Jul 7, 2014
    #1
    Hello there,

    I have a query which I need help with. If anyone developing an app for iOS devices does that app needs to be designed and developed to be backward compatible with iOS 6 or can it only be only developed for iOS 7? If we need to make it backward compatible then what is the best procedure to change a design from iOS 7 to iOS 6??? Please need help urgently.

    Thanks.
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    No, there's no requirement that requires your app to be backward compatible to iOS6.

    There are plenty of apps that state iOS7 only.
     

Share This Page