Backwards Compatibility

Discussion in 'macOS' started by poopnose, May 14, 2013.

  1. poopnose macrumors newbie

    Joined:
    May 14, 2013
    #1
    Simple question here.

    I'm running OS X 10.6.8

    I have Rosetta installed, how backwards compatible does that make me.

    I can't seem to find any definite answer from Apple, all they say is it makes me backwards compatible with earlier power PC software.

    Well excuse me but that is really freaking vague, what does that mean?

    OS X only, OS 9 and OS 8 as well? Maybe even OS 7?

    I was hoping to be able to run software are far back as OS 7 with OS 10.6.8

    Apple obviously does not care about spelling this out for my simple mind in black and white so I was hoping someone here might be a little nicer to me the mentally challenged, and might let me in on this secret.

    Thanks in advance to anyone who can help.
     
  2. eawmp1 macrumors 601

    eawmp1

    Joined:
    Feb 19, 2008
    Location:
    FL
    #2
    You need a PPC Mac running Tiger to run Classic in order to run pre OSX.

    You cou look into Sheepshaver
     

Share This Page