Bad Display on New MBP

Discussion in 'MacBook Pro' started by louismgrafix, Mar 2, 2008.

  1. louismgrafix macrumors newbie

    Joined:
    Feb 11, 2008
    #1
    So I just purchased a new 15" mbp just 3 days ago and I just noticed today that the LED display on the bottom has vertical bright spots that alternate with dark spots that fade out maybe 4 inches up.

    Is this a problem that has been heard of before? I've searched around a little bit and didn't see anything similar.
     
  2. creator2456 macrumors 68000

    creator2456

    Joined:
    Jul 10, 2007
    Location:
    Chicago
    #2
    Take it back. If it has been heard of before or not, it is not normal.
     
  3. rezonat0r macrumors 6502

    Joined:
    Nov 2, 2007
    #3
    Yep, someone else had this issue. It's a problem with the LED backlight; something like only every other row of LEDs is working.
     
  4. louismgrafix thread starter macrumors newbie

    Joined:
    Feb 11, 2008
    #4
    Ok, update. Called Apple Tech Support as I was writing the post.

    They had me reset the power management by unplugging the power cord, removing the battery and then holding down the power button for 5 seconds.

    Then he had me hold down Apple, Option, P & R right after turning the computer back on.

    This solved the problem.
     
  5. Harryt223 macrumors member

    Joined:
    Feb 18, 2008
    #5
    glad to hear your problem was solved, this will be useful for others :D

    thanks
     
  6. jacjac3 macrumors member

    Joined:
    Feb 18, 2008
    #6
    I have the same problem. It happens randomly. I just close the lid then bring it back up. Seems to solve the problem. If it starts to happen more often I will return it. Don't worry we all the 1 year manufacturer warranty. This problem is definitely apple's fault
     

Share This Page