Bad Experience with AppZapper

Discussion in 'Mac Apps and Mac App Store' started by CDN, Jul 27, 2006.

  1. CDN macrumors newbie

    Jul 27, 2006
    Hi everone,

    Understanding that this is not a widely used application, I'm hoping that a few of you might have some experience with AppZapper - the Mac App that proclaims to locate and trash all of the files associated with applications that you might with to uninstall, but for which there is no uninstaller.

    I've had this program for a week or so, and for me it simply doesn't work . . . I've tried to delete Adobe Acrobat reader with it, and it left hundreds of subsidiary files on the drive. I've tried to delete what I think to be a dodgy installation of Symantec Anti-Virus (I didn't have a choice on whether or not to install an AV, even though security issues are effectively zero on macs . . . it was a university requirement), and Zapper does absolutely nothing at all to it . . . Zapp Symantec, and the entire application still sits happily on my drive, doing nothing but look ugly.

    EDIT FOR CLARITY: For those of you who may be thinking: "AppZapper's default status protects applications that are running, of which Symantec is definitely an example" . . . I tried that angle by temporarily disabling the protection feature that prevents Zapper from deleting active applications. Zapping Symantec still doesn't do anything.

    Any advice on getting AppZapper to work as advertised? Even better, any advice on removing all of Symantec properly (i.e., without doing a brute-force Spotlight search and then trashing all the files)?

    I'm running a Macbook Pro, 2.16 Ghz, 2G RAM, 100 GB drive @ 7200rpm

    Many thanks,
  2. JonD25 macrumors 6502

    Feb 9, 2006
    Do you mean that when you send it to AppZapper, it's still in your Applications folder? I found it did that too, but probably because my account isn't an Administrator. But it gets rid of everything else. So just move the application to the trash and problem solved.
  3. CDN thread starter macrumors newbie

    Jul 27, 2006
    No, I'm pretty sure that AppZapper didn't do anything at all to the Symantec program . . . yes, it's still in my applications folder, but it's also fully functional (virus-scan opens to sweep external disks, etc.). This suggest to me that none of the symantec files were removed at all. The special nature of the program (University License) may be the casue of this, but either way it's pretty frustrating. I just want the software entirely off my computer, and I don't feel comfortable doing a spotlight search and then trashing everything.
  4. steamboat26 macrumors 65816


    May 25, 2006
    Arlington VA
    I tried AppZapper, and it didn't do anything. All it ever did for me was move what i wanted to delete into the trash. I downloaded Dropnuke (link), and it seems to be able to get rid of anything.
  5. CDN thread starter macrumors newbie

    Jul 27, 2006
    Thanks to all for the feedback

    I'm thinking DropNuke might not be best for my machine, which has an intel processor. Have reservations about running an app called "Nuke" when it has to be translated by Rosetta :) Thanks for the input, though.

Share This Page