Bad install disk??

Discussion in 'macOS' started by PURCELL429, Dec 14, 2007.

  1. PURCELL429 macrumors member

    Joined:
    Jun 28, 2007
    #1
    Hi all,

    I picked up a free copy of leopard from my school today (yeah, its great that its free, huh?) but i'm having a few problems. When the installer goes to verify the dvd, the disk stops spinning at 30% and then an error message pops up telling me to clean the disk. The dvd is perfect, and I've had no problems with the optical drive before. Any ideas? Disk utility says both the dvd and my hard drive are fine.

    Thanks,
    -Chris
     
  2. mrkramer macrumors 603

    mrkramer

    Joined:
    Jul 11, 2006
    Location:
    Somewhere
    #2
    based on the fact that you said it was free whoever was giving it away probably did so because there was something wrong with the disk.
     
  3. PURCELL429 thread starter macrumors member

    Joined:
    Jun 28, 2007
    #3
    No no no no.... I go to university of pittsburgh, any student can get a free copy of leopard.... and all other sorts of software (i got the $1800 adobe design premium package today for $150)...it's nice being a college student...
     
  4. Fuzzy14 macrumors 65816

    Fuzzy14

    Joined:
    Nov 19, 2006
    Location:
    Renfrew, Scotland
    #4
    Try copying the disc to an external drive or ipod following these instructions.

    Just for info, what machine are you trying to install onto, do you have an internal DVD drive, and what disc were you handed; a full retail version (black disc) or a computer specific (grey disc)?
     
  5. PURCELL429 thread starter macrumors member

    Joined:
    Jun 28, 2007
    #5
    MBP 2.2
    The disk has a large x in the middle and the star field background... It says Mac OS X Leopard 10.5 DVD-DL and "For use by University of Pittsburgh Faculty, Staff and Students"

     
  6. zagato27 macrumors 65816

    zagato27

    Joined:
    Aug 10, 2003
    Location:
    The Hill
    #6
    Don't feel alone. I got Leopard as a Christmas present (wife and daughter #2....sweethearts both of them). Had difficulty installing also. After 2nd try got the message about cleaning the disc. Cleaned disc and then install went like a charm. FYI, Leopard was a retail disc in the package (sealed...purchased from the UGA bookstore...hmmmm) and installed on a brand new Seagate Barracuda 320 SATA installed in a G5. Think there might have been a bunch of "dirty" discs that went out??? Cheers
     

Share This Page