Bad luck, iPhone style!

Discussion in 'iPhone' started by Michael CM1, Jul 29, 2008.

  1. Michael CM1 macrumors 603

    Joined:
    Feb 4, 2008
    #1
    I sit here finally having Internet service after a good 5 days without it. For some reason, "Overnight" shipping of a new DSL modem takes 3 days.

    Anywho, I thought I'd be all good with my iPhone having a connection, which was great for the first night. Then when trying to download updates, I get the lovely iPhone crash. OK, just reset the phone.

    For the past 4 days, the phone has done nothing but display that big white Apple you see when it starts up. Not one #%^@ing thing I do will fix it. Restart the phone 500 times? Nope. Plug it in to my computer? Doesn't recognize it. Plug it in to a PC? Nope. Throw it against a hard surface? OK, better not try that. Drain the battery? Still no luck.

    So I've got a Genius Bar appointment in a few hours. This required a 20-mile trip to setup since I didn't have Internet here at the time (is it that hard to accept appointments over the phone??). So hopefully it'll be fixed soon. Maybe it'll be a paperweight and I'll get a 3G model because they're all out of EDGE models. Maybe I'm smoking something.

    By the way, does anybody recall how they lived before the Internet or iPods? It's almost like life as a caveman. :)
     
  2. alFR macrumors 68020

    Joined:
    Aug 10, 2006
  3. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #3
    It'll work out for ya' just be happy it's a 20-mile trip and not a two-day Fedex shipment to and from...:cool:
     
  4. Denny Crane macrumors member

    Denny Crane

    Joined:
    Jul 8, 2007
    Location:
    Alabama
    #4
    I had a similar experience. When downloading the updates from the App Store my iPhone crashed and I received the white apple on the screen. After sitting there for approximately five minutes, I manually restarted the phone. After booting up the phone went back to downloading the update. This time I experienced no problems with the update. Very Strange.
     
  5. Michael CM1 thread starter macrumors 603

    Joined:
    Feb 4, 2008
    #5
    I'm actually doing that now. The Genius did that with mine. That worked, but I couldn't get it restored from the previous save. So now (hours later elsewhere) I'm working on the phone version of a clean install. Had the frickin' tech support person on the phone just told me this instead of "we can't help you until you get an Internet connection," I could've saved myself a couple of long trips. Shoot, I would've been at Krystal in 5 minutes had I known that. ARRGH.

    But I'm hoping this works. If not, I guess I will have to make another trip.
     

Share This Page