Bad Performance with my new Samsung SSD 840 pro

Discussion in 'Mac Pro' started by smallvillee, Feb 6, 2013.

  1. smallvillee macrumors newbie

    Joined:
    Feb 6, 2013
    #1
    Hey Got a Mac Pro. This model: http://support.apple.com/kb/SP589
    Ported my system drive to the new SSD (840 pro 256 GB). I know this SSD has really good seq. write/read specs (500 mb/s)... Made a Speedtest with Blackdist and i only got read:260 mb/s and write: 270 mb/s... This is kinda lame... Called the Applesupport, but they only gave me the Link zu the specs page otherwise i would need to open a ticket witch costs about 50 €?!?! WTF they selled me a modular desktop computer for 4k and cant give me any support! Im really disappointed with this and i hope you guys can help me out here. Maybe its because of the SATA-Bus?? Think i saw in the specs window that i only have 3Gb/s... Does that mean 300 mb/s max??

    Thx guys for the help
     
  2. Giuly, Feb 6, 2013
    Last edited: Feb 6, 2013

    Giuly macrumors 68040

    Giuly

    #2
    Your best bet is the Apricorn PCIe SATA 6GBit/s Upgrade kit for SSDs. Make sure to get the PCIe x2 version though, the other one is limited to 500MB/s. Or you get the Sonnet Tempo SSD Pro, which gives you the option to install a second SSD if you ever need it.
    [​IMG][​IMG]
     
  3. spravtek macrumors member

    Joined:
    Jul 17, 2012
    #3
  4. smallvillee thread starter macrumors newbie

    Joined:
    Feb 6, 2013
    #4
    Yeah thx. Guys this looks great! Only got one PCI/E left free but this is an option! Cant wait to get one of these!
     

Share This Page