Bad sound if I'm watching movies

Discussion in 'OS X Mountain Lion (10.8)' started by Renecek, Jul 8, 2013.

  1. Renecek macrumors member

    Joined:
    Jun 1, 2011
    #1
    Hello, for last 2 weeks I have a problem with audio. For example:

    I'm watching some movie or TV serie from my harddisk or from online website. Audio is OK but after 10-15 minutes audio faded out and it continues very silent.

    For vision:
    If you plug some headphones into macbook, you set volume to higher and if you put headphones on the table, you hear sound very quietly. I hear movie/tv serie same after 10-15 minutes and I don't have connected any headphones.

    Can anybody help me please? I tried to format disk and clean install mountain lion but it didn't help me.
    BTW I'm using Logic Pro with external audio device Focusrite Scarlett 2i2 but if I watching movies I don't have connected audio device into my macbook.

    MacBook Pro (13-inch, Early 2011)
    Original HDD + Intel 520Series joined to Macintosh Fusion
    Mountain Lion 10.8.4

    Please help me. Thank you very much!
     
  2. dastinger macrumors 6502a

    dastinger

    Joined:
    Mar 18, 2012
    #2
    You did check Audio Prefs, right? Sometimes the balance moves out of center (don't know why) and it may give you the impression that all the audio is fading out while it's only one of the channels. If you did and no one here can help you, I'd take it in to an Apple Store.
     
  3. Renecek thread starter macrumors member

    Joined:
    Jun 1, 2011
  4. Renecek thread starter macrumors member

    Joined:
    Jun 1, 2011
  5. Renecek thread starter macrumors member

    Joined:
    Jun 1, 2011

Share This Page