Bad TM Upload

Discussion in 'Mac Accessories' started by GuyInTheBack, Sep 9, 2011.

  1. GuyInTheBack macrumors member

    GuyInTheBack

    Joined:
    Aug 2, 2008
    #1
    This thin is my white shark. My square white shark.

    Essentially I transferred all my files into my TM and then tried to upload them to my new desktop (through the migration assistant). I went to bed and woke up this morning to find the entire process completed.

    Only thing is that only about 10% of all my files uploaded to the new computer.

    Everything that was on the desktop and about 630 songs, no movies (only those from my Casio, oddly enough).

    And I do remember clicking everything during the Migration.

    So, erm, questions:

    a) What the deuce happened?
    b) How do I fix it? Do I just upload everything again into a new user?
    c) How do I make sure that it doesn't happened again? :confused:
     
  2. flynz4 macrumors 68040

    Joined:
    Aug 9, 2009
    Location:
    Portland, OR
    #2
    Between this post, and your previous one a few days ago... I wonder what you are doing.

    Last time, if I remember right, you wanted to copy your files from computer A to your Time Capsule, then copy the files to computer B. To do that... you would not use Migration Assistant. Instead you would use finder and drag/drop the files/folders. The Time Capsule would simply be a convenient device to store the files you are transferring since it would be easily available to both computers.

    If you want to use Migration assistant... then you would make a backup of computer A using Time Machine with Time Capsule as the target. Then, once that was done, you would use Migration Assistant (or Setup Assistant) on your new computer, using your Time Capsule as a source.

    /Jim
     
  3. GuyInTheBack thread starter macrumors member

    GuyInTheBack

    Joined:
    Aug 2, 2008
    #3

    Well that was the intent but then I realized/assumed it would be easier to just use the Migration Assistant to simply drop everything unto the new Computer B and then freely delete the things I wouldn't nee, knowing the files were backed up to the TM.

    So that's what I'm doing now. Unfortunately....bad upload. Any idea what could have caused this partial seemingly random upload of only a few files? And how to fix it?
     
  4. flynz4 macrumors 68040

    Joined:
    Aug 9, 2009
    Location:
    Portland, OR
    #4
    No idea why things didn't work.

    Personally... I would start fresh if I was you. Steps:

    Delete what you have on the TC
    Fully back up Mac #1 to the TC using TM
    Clean install your OS onto Mac #2
    Do an install migration at first boot from the TM backup to Mac #2

    /Jim
     

Share This Page