Bad Video Card? - ATI Radeon HD 2600

Discussion in 'Mac Basics and Help' started by djbahdow01, Aug 30, 2009.

  1. djbahdow01 macrumors 6502a

    Joined:
    Jan 19, 2004
    Location:
    Northeast, CT
    #1
    I have been having this reoccurring issue on just one of my screens. My right screen/main screen on my Mac Pro 2.8GHz seems to go dark on me, only in a few programs though. Safari and Lightroom mainly as those are the ones I use mostly on that screen.

    Here are a few screenshots (taken with my P&S as I wasn't sure if a screen grab would get it.) **Update, looks as though the screen grab got it, not the video card? What could it be otherwise?
    Screengrab
    [​IMG]

    Good - [​IMG]

    Bad - [​IMG]

    It seems to happen once in a while, when it has been running a good bit which is why I thought it was the video card, too hot or something.

    Anyone else having this happen to them? Is a program interfering or something?

    Any help would be greatly appreciated! Thanks in advance.
     
  2. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #2
    Your paranoia is preventing anyone from seeing your screen shots.
    And who watermarks a screen shot?

    Edit: I see screen shots but they're too small to see what the issue may be.
     

    Attached Files:

  3. djbahdow01 thread starter macrumors 6502a

    Joined:
    Jan 19, 2004
    Location:
    Northeast, CT
    #3
    Sorry about that didn't think the images were protected, also thats standard on my site, all images get automatically watermarked. Will take it off just didn't get the chance, jeez.
     
  4. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #4
    Jeeze. :rolleyes:

    Best I can see is a rendering issue. Is this happening in every browser?
     
  5. djbahdow01 thread starter macrumors 6502a

    Joined:
    Jan 19, 2004
    Location:
    Northeast, CT
    #5
    :rolleyes: No just Safari, and only when it is in my main screen, the right one. If I move it over to the left screen it doesn't happen.

    It also happens in Lightroom 2 as well.

    Good - [​IMG]

    Bad - [​IMG]
     
  6. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #6
    :rolleyes: (guessing that's the theme)
    Guess you're SOL, schedule an appt with Apple.
     

Share This Page