Badges not showing up on certain apps?

Discussion in 'iOS Apps' started by TH55, Apr 3, 2015.

  1. TH55 macrumors 68030

    Joined:
    Nov 5, 2011
    #1
    On my Facebook app the badges are not showing up for messages. Could this have something to do with them messing with the Messages system, moving it in and out of the app?
     
  2. TheAppleFairy macrumors 68020

    TheAppleFairy

    Joined:
    Mar 28, 2013
    Location:
    The Clinton Archipelago unfortunately
    #2
    Did you check the notification center and make sure badges were turned on? One of my apps recently was turned off and I think it happened when an update came out for that app.
     
  3. TH55 thread starter macrumors 68030

    Joined:
    Nov 5, 2011
    #3
    Yes bc they show up for all other Facebook notifications
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    Have you checked if messages are enabled within the Facebook apps for mobile notifications?

    And, if none of that resolves it, as you suspect, it potentially can be related to messenger no longer being part of the Facebook app too.

    Personally I haven't had much consistency with message notifications from the Facebook app itself, and when they did work fine they were generally tied together with other Facebook app notifications so I'd have to seek them out among other less important updates from the app. The separate Messenger app helped out quite a bit with that--notifications have been fairly consistent, they come in through a different app so they don't get mixed up together with general Facebook updates, and I can set different settings for them (for example, turn on sounds for them, but not have it for general Facebook notifications which are less important, or something else along those lines).
     
  5. TH55 thread starter macrumors 68030

    Joined:
    Nov 5, 2011
    #5
    How do I do that?
     
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    When you are in the Facebook app itself go to More (at the bottom right) > Settings (at the bottom of the More screen) > Notifications > Mobile Push and check the setting for Messages there (along with various other items there).
     
  7. TH55 thread starter macrumors 68030

    Joined:
    Nov 5, 2011
    #7
    Oh ok yeah it's checked
     

Share This Page