Baffled by audio on my Mac Pro Tower

Discussion in 'Mac Basics and Help' started by EvanB72, Feb 24, 2013.

  1. EvanB72 macrumors newbie

    Joined:
    Feb 24, 2013
    #1
    Okay, bear with me. Been using computers well over 30 years, and just switched to a Mac for my home music studio. I am now officially stupid, as I have no idea what I'm doing.

    I am using Logic Pro 9, but I think that's irrelevant. I had a MOTU 828 mk3 audio interface, but it had a very odd problem where no matter what I set the volume at on the interface, the sound would come of the speakers at full volume. Whether I turned it down, muted it, or anything, the sound was always at full level coming out.

    Feeling that it was a glitch, I jumped ship from MOTU and just bought an Apogee Quartet. However, I have the same exact problem! No matter what I do in their software, the sound *always* comes out at full blast. I have headphones plugged in now, since full volume out of headphones wakes up fewer dead people than full volume coming out of my Mackie monitors. But no matter what I do - mute all outputs, change the headphone volume, etc... the sound is always at the same loud level.

    The reason I say Logic is irrelevant is that even if I just watch a YouTube video, the sound is at the same level as when I play out of Logic or GarageBand, so it's not the programs, and it's likely not the interface, since both the MOTU and the Apogee did this, so it's likely the Mac OS itself? The Apogee Quartet is connected via USB. The Mac itself is brand new (about 2 months old.)

    Preferences -> Audio only lets me select what device I want to use for output, but I don't see a box to uncheck anywhere that says, "Ignore whatever I tell the interface to use for volume and just play as loud as humanly possible."

    I'm at a loss... any ideas? Thanks people :)

    Evan
     
  2. justperry macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #2
    Make a new User account in User & Groups in System Preferences, then login into that account and see if it has the same problem there or not, if not you have issues inside the normal User Account which can be solved, if it is still there the problem might lie inside the main Library folder but if that is not the case it is system wide.

    Try it, it's done within 3 minutes.

    Edit: you should have something similar to the screenshot below, with the volume slider which is NOT greyed out.
     

    Attached Files:

  3. EvanB72 thread starter macrumors newbie

    Joined:
    Feb 24, 2013
    #3
    Thanks justperry... I did try making another account and it has the same issue - full volume no matter what I do on the Apogee Quartet. Guess I'm calling Apogee tonight! Thanks you for your reply :)

    Evan
     

Share This Page