Resolved Banner Notifications with BiteSMS

Discussion in 'Jailbreaks and iOS Hacks' started by boshii, Jan 26, 2012.

  1. boshii, Jan 26, 2012
    Last edited: Jan 26, 2012

    boshii macrumors 68040

    boshii

    Joined:
    Jul 6, 2008
    Location:
    Atlanta, GA
    #1
    How can I enable this? Currently when I get a text the obtrusive alert window pops up and stops me from doing what I was doing at the moment. I couldn't find a setting for this. Thanks.
     
  2. TaterToT macrumors 6502

    Joined:
    Sep 16, 2009
    Location:
    OK
    #2
    biteSMS settings > Quick Reply > Use Apple Settings
     
  3. boshii thread starter macrumors 68040

    boshii

    Joined:
    Jul 6, 2008
    Location:
    Atlanta, GA
  4. germanguy macrumors regular

    Joined:
    Sep 15, 2008
    #4
    It only tells you, though, that you get a message but not the content. With Apple built-in SMS you can see the content on top before it rolls away. Wish biteSMS had that
     
  5. TaterToT macrumors 6502

    Joined:
    Sep 16, 2009
    Location:
    OK
    #5
    What are you talking about? It does show a preview. Make sure under Settings > Notifications > Messages, Show Preview is On.
     
  6. germanguy macrumors regular

    Joined:
    Sep 15, 2008
    #6
    Yes. That is how it works for the built-in SMS app. For biteSMS, when I get a message, all I see is a notification on the status bar that I got a message, but no preview. I have to swipe down the notification bar to see the message.
     
  7. TaterToT macrumors 6502

    Joined:
    Sep 16, 2009
    Location:
    OK
    #7
    Hmm that's very weird, I have biteSMS and my banner still shows the preview..
     
  8. germanguy macrumors regular

    Joined:
    Sep 15, 2008
    #8
    Any other settings that you have enabled within biteSMS to allow this? I could not find any.
     
  9. gemnilocs macrumors 6502

    gemnilocs

    Joined:
    Jan 26, 2011
    Location:
    california
    #9
    shows for me as well.
     
  10. robdam1001 macrumors 6502a

    Joined:
    Sep 23, 2008
  11. Justinb51 macrumors 6502

    Justinb51

    Joined:
    Apr 9, 2010
    Location:
    Indianapolis, IN
    #11
    Check inside bite, go to the settings and then go to notification privacy. Make sure they are all set to on. Mine show up like apples
     
  12. TSX macrumors 68030

    TSX

    Joined:
    Oct 1, 2008
    Location:
    Texas
    #12
    I have the same problem.
     
  13. sbddude macrumors 6502a

    Joined:
    Sep 27, 2010
    Location:
    Nor Cal, USA
    #13
    Check settings, notifications and make sure banners is turned on for messages.
     
  14. Jordan921 macrumors 68040

    Jordan921

    Joined:
    Jul 7, 2010
    Location:
    Bay Area
    #14
    Yea I was like wth why won't my banners showup and had to turn it back on
     
  15. Chucksta991 macrumors newbie

    Joined:
    Oct 27, 2012
    #15
    My banners won't stay on, I go to settings turn them on and as soon as I exit settings it reverts back to "none". Show preview is on and idk
     
  16. Europa13 macrumors 6502

    Joined:
    Feb 1, 2009
    #16
    I'm having the exact same problem. I can't get it to retain the Banners = On setting. BiteSMS keeps toggling it back off. I've tried a hard reset and uninstalling/reinstalling Bite twice, but it continues to turn banners off.

    Does anyone have a solution for this?
     
  17. lukejc1 macrumors 6502

    Joined:
    Feb 6, 2013
    Location:
    Wisconsin
    #17
    I have the same problem. Have you found a fix?
     
  18. Zac7 macrumors 6502a

    Joined:
    Jan 9, 2011
    #18
    Mine did this a few times but after going into notifications and setting banners it fixed itself.
     
  19. lukejc1 macrumors 6502

    Joined:
    Feb 6, 2013
    Location:
    Wisconsin
    #19
    I did that too but after I repsring, the notification style goes back to none. It's very frustrating.
     
  20. sumsingwong macrumors 6502

    sumsingwong

    Joined:
    Dec 15, 2012
    #20
    Go into biteSMS settings>quick reply>unlock mode. Make sure tap to open quick reply is checked & auto show quick reply is toggled off.
     
  21. lukejc1 macrumors 6502

    Joined:
    Feb 6, 2013
    Location:
    Wisconsin
    #21
    That worked! Resprings no longer reset the alert style.

    Thank you!
     

Share This Page