Barracuda LP 2TB in OWC enclosure

Discussion in 'Mac Accessories' started by ccwilli3, May 16, 2011.

  1. ccwilli3 macrumors member

    Joined:
    Jul 12, 2007
    #1
    Hi Guys,

    Anyone have the Barracuda LP 2TB installed in a OWC Elite enclosure? Does it work??

    I have one in an older OWC enclosure and I have issues with the drive not powering back up after powering down to conserve power. While inconvenient, I unchecked the 'power down hard drives when possible' box to keep the drives powered on. As stated, annoying since it keeps all of my other drives powered up (3 others), yet this drive still seems to power down and again, won't power back up when I need to access it (I use it as a Time Machine drive). Confusing.

    So I contact OWC, they tell me that my enclosure is really old and I should not use a large drive in this enclosure (which may be true, I have had the enclosure for a long time). So I buy another enclosure (a new one from OWC), the issue is still occurring. I have a few drives so I move them around within different enclosures (all OWC elite enclosures) and the issue follows the enclosure that contains this Barracuda LP drive.

    So I have isolated the issue to the drive. Surely someone has this drive in an external FW enclosure without any issues. Anyone?

    So I contact Seagate to ask about this, their reply is to try it in a PC directly connected to a SATA port and see if the issue is still showing. Fair enough, i will try this and see if the issue is still there in a Mac Pro.

    Anyone have a similar experience? If so, did you find a solution?
     
  2. ccwilli3 thread starter macrumors member

    Joined:
    Jul 12, 2007
    #2
    Anyone? I think I am just going to replace it with some Caviar Blacks or a Hitachi 3TB. I can figure something to do with this drive, maybe...
     

Share This Page