BASE & Java Installation Does Not Work on MAC OSX Yosemite

Discussion in 'OS X Yosemite (10.10)' started by nzb415, Oct 6, 2015.

  1. nzb415 macrumors newbie

    nzb415

    Joined:
    Mar 11, 2011
    #1
    Hi. I can't seem to get the LibreOffice Base to work on my Mac running Yosemite 10.10. (iMac early 2009). Everything else seems to be working fine, except for Base. I keep getting the error message:

    *"The connection to the data source "New Database" could not be established. No Java Installation could be found. Please check your installation."*

    I downloaded Java for OS X 2015-001 from the Apple Support page (link ishttps://support.apple.com/kb/DL1572?l... ), and that was seemingly installed without any problems. I then restarted the computer and opened of Base, and keep getting the same error message.

    Should I be installing the Java found in the Apple Support Page? Or, should I be installing the Java from this link: https://www.java.com/en/download/mac_... .

    If it doesn't matter which link I download Java from, then how do I get Java to run so that I can use Base?

    Thank you.
     
  2. drambuie macrumors 6502a

    Joined:
    Feb 16, 2010
    #2
    The best place to get full Java updates is here:

    http://www.java.com/en/download/manual.jsp

    You get the full installs, so nothing is missed when updating.

    If go to the MacFAQ on the above page, look for the question starting with "After I updated to Yosemite..." It could be that your version of Base hasn't been updated to use Java 8, and therefore doesn't recognize it.
     

Share This Page