base rMBP don't feel any lag

Discussion in 'MacBook Pro' started by ppone, Jul 3, 2012.

  1. ppone, Jul 3, 2012
    Last edited: Jul 3, 2012

    ppone macrumors regular

    Joined:
    Sep 1, 2011
    #1
    I took 3 videos from my iPhone 4s. I don't notice any lag with my base rMBP and OS X 10.7.4 lion. I have only felt lag once and that was fixed by logging out and logging back in. If ML has performance improvements and better memory savings it will be sweet. But I don't feel lag, on the base rMBP. I am also driving a 24 inch Apple Cinema Display at 1900x1200 in all 3 videos.

    Let me know your thoughts.

    http://youtu.be/e4sUPc3rBuw

    and

    http://youtu.be/ho7awJPcUSk


    update: added 3rd video with rMBP set to full brightness. Also shows a part of the Apple cinema display.

    http://youtu.be/MDAnMLSHL94

    and the background noise in the first video is my A/C, and my fan in the second video.

    The rMBP is pretty quiet.

    Here is a picture of the setup.

    http://imgur.com/01m2G
     
  2. macNewbie02, Jul 3, 2012
    Last edited: Jul 3, 2012

    macNewbie02 macrumors regular

    Joined:
    Mar 4, 2012
    #2
    That looks pretty good, thanks for uploading these videos!

    However, in the second video http://youtu.be/ho7awJPcUSk there seems to be lag between
    1:18 - 1:26.

    In the third video http://youtu.be/MDAnMLSHL94 I can see a small lag in 1:31 - 1:35 and 2:18 - 2:22.
     
  3. leman macrumors 604

    Joined:
    Oct 14, 2008
    #3
    Your rMBP must be broken! Better bring back it to Apple ASAP!
     
  4. AirThis macrumors 6502a

    Joined:
    Mar 6, 2012
    #4
    Thank you for your feedback about the base rMBP and for the video. I'm interested in that model as well.
     
  5. ppone thread starter macrumors regular

    Joined:
    Sep 1, 2011
    #5
    I have looked at that, and it doesn't seem to be that big of a deal. I don't see that thing happening frequently or even occasionally.

    Before I bought this rMBP I had 2009 MBP and a 2011 MBA and those things sometimes will happen.

    But the main point it to be seems smooth for the most part on lion. I definitely seems faster than my previous 2011 i7 MBA (1.8 Ghz).


     
  6. cmChimera macrumors 68040

    cmChimera

    Joined:
    Feb 12, 2010
    #6
    It's an overblown issue in my opinion. I have mine scaled, and haven't noticed lag. I will note that there was some weird graphical glitch on Facebook while scrolling I had never seen, but I refreshed the page and it was back to normal.
     
  7. ppone thread starter macrumors regular

    Joined:
    Sep 1, 2011
    #7
    I haven't noticed any lags in the scaled mode either.

    I was trying my best to stress the computer out. Most people would not switch in between applications as much in real life or need to scroll that fast as I did in the videos.


     
  8. stevelam macrumors 65816

    Joined:
    Nov 4, 2010
    #8
    So in other words, it goes against your entire original post and there is indeed lag, but you just don't mind it. Is that correct?
     
  9. Sambo110 macrumors 68000

    Joined:
    Mar 12, 2007
    Location:
    Australia
    #9
    Thanks, great video! I noticed a bit of lag here and there, but that might have been the camera. Even so, if it's less in Mountain Lion, it should be a non-issue. Here's hoping!
     
  10. ppone thread starter macrumors regular

    Joined:
    Sep 1, 2011
    #10
    I didn't notice it in the video, till they brought it up.

    Using the rMBP I don't really feel a lag.

    Whats to say you won't notice that on another non-retina mac using 10.7.4.

     
  11. chituan macrumors newbie

    Joined:
    Oct 5, 2008
  12. ppone thread starter macrumors regular

    Joined:
    Sep 1, 2011
    #12
    1200p mode?
     
  13. chituan macrumors newbie

    Joined:
    Oct 5, 2008
    #13
    The extreme more space scaled resolution. 1920x1200. Thats what I mean
     
  14. ppone thread starter macrumors regular

    Joined:
    Sep 1, 2011
    #14
    Haven't noticed anything.

     
  15. boto macrumors 6502

    boto

    Joined:
    Jun 4, 2012
    #16
    The only lag I encounter on the rMBP is opening mission control, but that is only when using the integrated GPU, HD 4000.
     

Share This Page