Baseband 06.15.00 question

Discussion in 'Jailbreaks and iOS Hacks' started by lancerx, Dec 4, 2010.

  1. lancerx macrumors newbie

    Joined:
    Dec 3, 2010
    #1
    I just updates my 3gs to this BB with redsnow and everything is working not so great.... but, i just wanted to know if i will be able some day to get rid off this baseband with another update cos just i wanted to go from 4.1 to 4.2.1 but apple wont let me so i guess it is because of the BB, right?

    Thanks
     
  2. Zermelo macrumors regular

    Joined:
    Nov 18, 2010
    #2
    You can not restore stock firmware with itunes anymore, you will have to use custom ipsws.
     
  3. Myzhi macrumors 6502a

    Joined:
    Dec 15, 2009
    #3
    When Apple comes out with a baseband >6.15 for iPhone, you can than update like normal. That could take a longtime since there are many numbers to use from 5.15 to.
     
  4. lancerx thread starter macrumors newbie

    Joined:
    Dec 3, 2010
    #4
    Thanks for the replies... can i use someone else custom ipsw? i never made one... big big mistake.

    thanks
     
  5. Myzhi macrumors 6502a

    Joined:
    Dec 15, 2009
    #5
    Yes. Just make sure it's from a trusted source.
     
  6. david martin macrumors member

    Joined:
    Nov 26, 2010
    #6
    A device with the new jailbreak and unlock using 6.15 bb can still sync with itunes, correct? The only difference is the device will show as an ipad, correct?
     
  7. lancerx thread starter macrumors newbie

    Joined:
    Dec 3, 2010
    #7
    Is it ok if i ask here for a trusted source? if so, can anyone tell me one? if not, im sorry.
     
  8. Myzhi macrumors 6502a

    Joined:
    Dec 15, 2009
    #8
    Yes. You can sync like normal. It will still show up as an iPhone in iTunes.
     
  9. CZK macrumors 6502a

    Joined:
    Oct 25, 2010
    #9
    That day will never come. They will stay in 05.xx.xx in order to be able to identify people who voided their warranty.
     
  10. gngan macrumors 68000

    gngan

    Joined:
    Jan 1, 2009
    Location:
    MacWorld
    #10
    Do you work for Apple? Don't act like you know everything and don't say that day will never come. Who knows what's going to happen tomorrow. Moreover, a lot of 3G and 3Gs is already out of warranty anyway.
     
  11. STravisC macrumors regular

    Joined:
    Nov 11, 2010
    #11
    This^^
     
  12. OrangeSVTguy macrumors 601

    OrangeSVTguy

    Joined:
    Sep 16, 2007
    Location:
    Northeastern Ohio
    #12
    My 3GS was well off it's warranty so I had no problem updating to the 6.15 BB to unlock.
     

Share This Page