Baseband Crash and other issues

Discussion in 'iPhone Tips, Help and Troubleshooting' started by EdLee, Jul 18, 2008.

  1. EdLee macrumors member

    Joined:
    Apr 5, 2008
    #1
    Hey all,

    I must say, having access to the iPhone console through the iPhone Configuration Utility is a blessing and a curse.

    Caveat: My phone has never been jailbroken, iPwned, or anything else. I upgraded to the posted iPhone 2.0 version and restored back to the proper version from iTunes. I've restored the phone twice and have DFU restored it once. I don't know if my problems are hardware, software, or network (or a mixture of each).

    Over the last four days, I've apparently been submitting crash reports for Baseband. A typical report looks like this:

    Code:
    Date=2008-07-17;AP=5A347;BB=04.05.04_G;Model=M68AP;Machine=iPhone1,1
    10:14:33 [clm] disconnect: duration=3;cause=kNoError;ceer=0;rat=2;cgi=310:410:3091:38063
    10:16:14 [clm] disconnect: duration=18;cause=kNoError;ceer=0;rat=1;cgi=310:410:3091:60234
    11:31:08 [clm] disconnect: duration=8;cause=kNoError;ceer=0;rat=2;cgi=310:410:3091:50234
    11:38:26 [clm] disconnect: duration=38;cause=kNoError;ceer=0;rat=2;cgi=310:410:3091:38063
    11:52:36 [clm] disconnect: duration=808;cause=kNoError;ceer=0;rat=1;cgi=310:410:3091:38066
    13:06:31 [clm] disconnect: duration=236;cause=kNoError;ceer=0;rat=2;cgi=310:410:3091:38063
    Also, I'm seeing weird messages in the iPhone console

    Code:
    Fri Jul 18 09:34:37 unknown mDNSResponder[17] <Error>: Couldn't read user-specified local hostname; using default \M-b\M^@\M^\Device-001FF3976161.local\M-b\M^@\M^] instead
    Fri Jul 18 09:34:37 unknown mDNSResponder[17] <Error>: Note: DNS Server 172.16.145.103 for domain . registered more than once
    Fri Jul 18 09:34:58 unknown com.apple.mobile.lockdown[15] <Notice>: receive secure message timeout!
    Fri Jul 18 09:34:58 unknown lockdownd[15] <Error>: (0x81de00) handle_connection: Could not receive USB message #5 from iTunes. Killing connection
    
    Now, there are a ton of errors and warnings listed in the iPhone console, but all of them seem more normal than these (I do love the errors should be notices, such as telling me what the uid is). It's the baseband crashes that concern me, and on a lesser scale, the mDNSResponder errors, especially since there's no place for me to actually put a local hostname.

    Any help would be appreciated.

    Ed
     
  2. EdLee thread starter macrumors member

    Joined:
    Apr 5, 2008
    #2
    Well, since there are no replies (I don't know what it is either), I did head out to the Apple store. They had no idea either. So, with the "Cannot connect to cellular data service" error, the going to GPRS consistently even when before the firmware upgrade I had EDGE, and these new baseband errors, they swapped it out for a new 3G 8GB (brand new in box).

    Now, before anyone goes nuts, let me just explain that I bought my original iPhone in March (the refurb sale) and have had to swap the phone out 6 times due to multiple issues. They wanted to swap it out with a new one before, but they didn't have any. Now with the 3G, they were able to do it. They did me a favor on this one, and I am pleased with the outcome.

    I do want to know what screwed up the phone though...
     
  3. eth macrumors newbie

    Joined:
    Jul 26, 2008
    #3
    I've got the same problem

    Hi,
    I've got the same logs but I've got an Iphone 3G. Did your new phone stop sending those logs?
    I've got no other perceived problem apart from those logs. i.e GPRS, all work OK.
     

Share This Page