Baseband for Ultrasn0w?

Discussion in 'Jailbreaks and iOS Hacks' started by Trebuin, Jun 23, 2009.

  1. Trebuin macrumors 6502a

    Trebuin

    Joined:
    Jun 3, 2008
    Location:
    Okinawa, Japan
    #1
    Which baseband do you need for ultrasn0w to work? I read it that you can upgrade right up to 3.0 with the baseband included. Is this correct?
     
  2. RandomKamikaze macrumors 6502a

    RandomKamikaze

    Joined:
    Jan 8, 2009
    Location:
    UK
    #2
    Serioulsy

    And Once more

    And just encase you can't be bothered to read, yes, it can unlock 3.0 which must use the latest Baseband
     
  3. Trebuin thread starter macrumors 6502a

    Trebuin

    Joined:
    Jun 3, 2008
    Location:
    Okinawa, Japan
    #3
    Just checking as it is absolutely not clear this time. I'm used to "don't upgrade the baseband" warnings and with the past fuss with not being able to downgrade; especially where firmware 3.0 does not mean including the baseband unless someone says so.

    Anyhow, thanks for your reply.
     
  4. oceanb70 macrumors newbie

    Joined:
    Jun 19, 2009
    #4
    "T-Mobile USA users should disable 3G before using ultrasn0w"

    Can somebody also explain the above text? Does this mean that if we jailbreak, We cannot used 3G network at all? Or only disable during the process of unlocking?
     
  5. SDAVE macrumors 68040

    SDAVE

    Joined:
    Jun 16, 2007
    Location:
    Nowhere
    #5
    It's pretty much self explanatory.

    TMobile uses a non standard 3G network to begin with. It says so in the blog.
     
  6. bytethese macrumors 68030

    bytethese

    Joined:
    Jun 20, 2007
    Location:
    Cranford, NJ
    #6
    Actually, it's pretty clear since 3.0 is the first in the 3.x series. There's only 1 3.x level baseband. :) Now, when 3.01 or 3.1 is released, then your logic may apply!

    I think it means you need to disable 3G on your iPhone. :) Since the iPhone won't work with T-Mobile's 3G network, you need to disable it on your device.
     
  7. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #7
    Others have posted you cannot use 3G with T-Mobile in the US
     
  8. oceanb70 macrumors newbie

    Joined:
    Jun 19, 2009

Share This Page