Baseband ruined!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by brunocortese, Jan 28, 2008.

  1. brunocortese macrumors newbie

    Joined:
    Jan 28, 2008
    #1
    My iPhone is week 36, and it came to me with firmware 1.1.2
    I downgraded it to 1.1.1, jailbreakon, it was fine.

    I've tried to use anySIM, then it told me it couldn't unlock my iPhone.
    Reading some posts, I decided to downgrade my baseband from 04.02.30_G to 03.XXXXX.

    When I was performing the downgrade I got an error message and it was all screw'd up!

    No more wi-fi

    I try to re-install the firmware and only get error messages.
    When performing *3001#12345#* to get the iPhone to tell me the present firmware, it's blank!

    When I connect to the dock, iTunes won't recognize the AT&T chip and don't let me do anything.


    Now, on the activation screen, I have this message:
    "Repair needed
    iPhone cannot make or receive any calls.
    www.apple.com/support"


    Any sugestions will be VERY APPRECIATED!


    Thank you
     
  2. jeffmc macrumors 6502

    Joined:
    Sep 21, 2007
    #2
    I haven't done this yet, but i've heard it from a few reliable sources:

    upgrade your phone 100% to 1.1.3 and it'll actually repair your baseband, you can then downgrade to 1.1.1, jailbreak, unlock and upgrade to 1.1.2 if you want
     
  3. hexonxonx macrumors 601

    Joined:
    Jul 4, 2007
    Location:
    Denver Colorado
    #3
    There is no way to downgrade an out of the box 1.1.2 is there after it has 1.1.3 on it?
     
  4. dsgalit macrumors member

    Joined:
    Nov 13, 2007
    #4
    You can downgrade it and jailbreak it, but theres no way you will be able to unlock it for now unfortunately..
     
  5. hexonxonx macrumors 601

    Joined:
    Jul 4, 2007
    Location:
    Denver Colorado
    #5
    I just tried to downgrade my 1.1.2 OTB now running 1.1.3 and got an error message that an unknown error occurred (1)

    I did find the guide on how to downgrade and jailbreak my iPhone but if go through all the trouble of downgrading, I would want to stay at 1.1.2 and the guide says the phone won't work till it's upgraded back to 1.1.3.
     
  6. robjrussell macrumors member

    Joined:
    Nov 3, 2007
    Location:
    Newcastle, Aus
    #6
    i think i have had a similar problem in theory.

    heres what I did.

    Fully Restore your iPhone to 1.1.1, jailbreak, add i.unlock.no as a source, use the VERGINIZER to put your baseband at 4.01.13_G or whatever it is, do another full restore to 1.1.1, unlock, then use anysim.

    i think this may solve your problem.

    so,

    first off go to hackthatphone.com and grab the 1.1.1 firmware. now, put your phone into recovery mode and do a full restore to 1.1.1. in order to get out of recovery mode you need to have iNdependance 1.3.2 installed on your computer. just open up the program after you restore to 1.1.1. (your computer should tell you it's detected a phone in recovery mode, again)
    now go over to iphone.unlock.no and read the instructions on how to VERGINIZE and put your baseband at 4.01.13_G.
    jailbreak your 1.1.1 using hackthatphone's tutorial.
    download the verginizer and restore your baseband.
    then do another full restore to 1.1.1.
    lastly use hackthatphone's 1.1.1 instructions to jailbreak and unlock. (before you use this step, make sure your baseband is 4.01.13_G. it should be) (you'll probably piss your pants a little bit at this part because it means your gonna do it!!)

    if you have the 1.1.1 firmware already (no download) this should probably take an hour to do.

    (the phone should be pretty slow and have trouble dialing because the baseband is trashed)

    let me know what happens!
    Rob
     
  7. robjrussell macrumors member

    Joined:
    Nov 3, 2007
    Location:
    Newcastle, Aus
  8. brunocortese thread starter macrumors newbie

    Joined:
    Jan 28, 2008
    #8
    thank you, guys!

    I've tried a lot of things.
    Only when I upgraded to 1.1.3 I had the IMEI and baseband fixed.
    My iPhone is week 36 what, at least in theory, shouldn't be bootloader 4.6
    Now my iPhone is running fw 1.1.1, but there's no way I can unlock it.
    AnySIM doesn't work on it. I've tried to downgrade it to 1.0.2, but it just doesn't work eighter! Neighter iBrickr nor INdependence get my iPhone out of iTunes logo when I downgrade to 1.0.2

    My iphone behaves like it's BL 4.6. How can it be since it's week 36?

    BTW, INdependence crash most of the times when I need it. I always have to go Windows and run ibrickr.

    And after I upgraded to 1.1.3 to get the baby out of the limbo, the baseband was upgraded to 04.03.13_G. Then I've followed carefully some tutorials on how to downgraded it, but I always face the barrier that I can't go for 1.0.2. and, when I try on 1.1.1, it doesn't work. I'd just like to use my iphone as a PHONE!

    Has anyone been through similar problems? Sugestions?

    Thank you
     
  9. robjrussell macrumors member

    Joined:
    Nov 3, 2007
    Location:
    Newcastle, Aus
    #9
    so, have you done what i suggested?

    if you have upgraded your baseband you need to look at i.unlock.no to see if you can downgrade your baseband through their stuff. they have good software.

    did you try exactly what i explained?
     
  10. psycho bob macrumors 6502a

    psycho bob

    Joined:
    Oct 25, 2003
    Location:
    Leeds, England
    #10
    Can I just check something with you, are you in the US or Europe?

    I imported a week 41 model from the US and it came with 1.1.1 I'm pretty sure in week 36 1.1.2 wasn't even released at least not on US models.

    If you have any store bought model from Europe then it will automatically have the 4.6 bootloader on it. Unless you opt to unlock it using a sim card solution then the only downgrade and unlock method involves taking the phone apart and using test points.
     
  11. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #11
    Have you ever activated your phone with AT&T? I am having stubborn problem with one of the used phone I bought that was activated with AT&T.
     
  12. markfaulken macrumors newbie

    Joined:
    Feb 2, 2008
    #12
    try using iPhuc to pull out of any recovery mode, thats the only thing ive found that worked

    input

    cmd setenv auto-boot true
    cmd saveenv
    cmd fsboot

    and that shoud pull it out of recovery mode and if it doesnt, then restore the firmware again and try iPhuc again
     

Share This Page