Baseband?

Discussion in 'Jailbreaks and iOS Hacks' started by Goodeye, Oct 6, 2009.

  1. Goodeye macrumors 6502a

    Goodeye

    Joined:
    Jan 30, 2009
    #1
    Ok so I downgraded my 3G (not there is NO "s" there) from 3.1 down to 3.0.1 and then proceded to use redsnow to jailbreak it and it's good to go.

    I know the 3gs users had baseband stuff that cause them to not be able to jailbreak currently (if they got a new 3gs etc)

    Does that effect us 3G users somehow. If so Im working fine with no problems at all. I guess what is the baseband stuff for for us 3g users and should I be doing anything else?
     
  2. koollectablz macrumors 6502

    Joined:
    Feb 1, 2009
    #2
    The baseband stuff is all about being able to unlock the iphone to use with a different carrier, not jailbreak it.

    If you were at some point on 3.1 you now have a 3g with a baseband that cannot be unlocked - you can still downgrade it to 3.0 but the baseband will not downgrade with it.
     
  3. Goodeye thread starter macrumors 6502a

    Goodeye

    Joined:
    Jan 30, 2009
    #3
    Gotcha. Ya I plan on staying with ATT so I guess there is no issues there for me.
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    You are really struggling with this (lots of threads over JB & UL)

    Check your Settings/General/About and all the way to the bottom where it shows modem version.

    If it is 5.11.xx (which is probably is since I read you went to official 3.1) there is no unlock for the foreseeable future, but perhaps in time.

    It's good you are on an official carrier for now as this won't hurt your phone functionality.

    Good luck.
     

Share This Page