Basic Word/Office question

reykjavik

macrumors 6502
Original poster
Aug 31, 2004
260
0
Everytime I try to quote something in Word, as in "yadda", the quotes themselves immediately turn to this: « and » instead of " and ". What do I do? I can't seem to stop it from switching on me....
 

dops7107

macrumors 6502a
Mar 19, 2005
995
0
Perth, Oztrailya
reykjavik said:
Everytime I try to quote something in Word, as in "yadda", the quotes themselves immediately turn to this: « and » instead of " and ". What do I do? I can't seem to stop it from switching on me....
Probably something in the Language settings. Make sure you have English (UK, preferably :D ) selected under the Tools menu. If you have French or something it automatically changes the quotes to <<. (I think this is "smart quotes", something that can be turned off under AutoCorrect.)
 

superbovine

macrumors 68030
Nov 7, 2003
2,872
0
reykjavik said:
Everytime I try to quote something in Word, as in "yadda", the quotes themselves immediately turn to this: « and » instead of " and ". What do I do? I can't seem to stop it from switching on me....
what font are you using? word usually has "smartquotes" on my default which means it replaces straight quotes with the properly curly quotoes. the font you are using might not have those characters, instead it has « and ». you can either use single quotes or change the autoformat option under tools->autocorrect

[edit] doh beat me
 

reykjavik

macrumors 6502
Original poster
Aug 31, 2004
260
0
dops7107 said:
Probably something in the Language settings. Make sure you have English (UK, preferably :D ) selected under the Tools menu. If you have French or something it automatically changes the quotes to <<. (I think this is "smart quotes", something that can be turned off under AutoCorrect.)

hmmmm...that was strange, my language was set to Russian! Anyway, I changed it to US and it worked! Thanks :)

Now the real question is, why wasnt I emailed and notified that there were responses to my post even though I selected "instant notification"?
 

dops7107

macrumors 6502a
Mar 19, 2005
995
0
Perth, Oztrailya
reykjavik said:
hmmmm...that was strange, my language was set to Russian! Anyway, I changed it to US and it worked! Thanks :)

Now the real question is, why wasnt I emailed and notified that there were responses to my post even though I selected "instant notification"?
Not sure. Sometimes the system is less than perfect and "forgets" to send email. Maybe if the server is very busy. Or perhaps it got caught by a spam filter?
 

Similar threads

Replies
15
Views
1K
  • jparker402
5
Replies
5
Views
715
Replies
1
Views
434
  • Huntn
8
Replies
8
Views
1K
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.